<!DOCTYPE html>
<html lang="en-US">
<head>


<title>
Roadrunners fall short in upset bid at UCLA</title>
<!-- keywords description author -->
<meta name="keywords" content=" &raquo; Roadrunners fall short in upset bid at UCLA  The Runner Online , The Runner Online" />
<meta name="description" content=" &raquo; Roadrunners fall short in upset bid at UCLA  News, Opinions, Entertainment and Sports Coverage at CSU Bakersfield" />
<!--apple icon-->
<link rel="apple-touch-icon" href="http://therunneronline.com/wp-content/uploads/2016/02/CZERKDaUEAASNkt.jpg"/>
<!--favicon-->
<link rel="shortcut icon" href="http://therunneronline.com/wp-content/uploads/2016/02/CZERKDaUEAASNkt.jpg" />
<!--stylesheet-->
<link rel="stylesheet" type="text/css" href="http://therunneronline.com/wp-content/themes/TN/style.css" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="http://therunneronline.com/comments/feed/"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://therunneronline.com/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://therunneronline.com/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="http://therunneronline.com/xmlrpc.php" />



<!--Facebook Open Graph-->
	<!--FB page title-->
<meta property="og:title" content="Roadrunners fall short in upset bid at UCLA" />
	<!--FB description-->
<meta property="og:description" content="By Vincent Perez
Assistant Sports Editor

LOS ANGELES, CA. - In a tale of two different halves, the No. 25 UCLA Bruins outlasted the CSU Bakersfield Roadrunners, 75-66 on Wednesday, Nov. 29 in Paul..."/>
	<!--FB url-->
<meta property="og:url" content="http://therunneronline.com/roadrunners-fall-short-in-upset-bid-at-ucla/"/>
	<!--FB image-->
<meta property="og:image" content="http://therunneronline.com/wp-content/uploads/2017/11/IMG_6792.jpg" />  
	<!--FB type-->
<meta property="og:type" content="article"/>
	<!--FB site name-->
<meta property="og:site_name" content="The Runner Online"/>


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Runner Online &raquo; Feed" href="http://therunneronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Runner Online &raquo; Comments Feed" href="http://therunneronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Runner Online &raquo; Roadrunners fall short in upset bid at UCLA Comments Feed" href="http://therunneronline.com/roadrunners-fall-short-in-upset-bid-at-ucla/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/therunneronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wppg-photo-css-css'  href='http://therunneronline.com/wp-content/plugins/simple-photo-gallery/css/wppg-photo.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ai1ec_style-css'  href='//therunneronline.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://therunneronline.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://therunneronline.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.64' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://therunneronline.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://therunneronline.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.64' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://therunneronline.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Sans%3A400%2C600%2C700%2C800%7CPT+Sans+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Sans%3A400%2C600%2C700%2C800%7CPT+Sans+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://therunneronline.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://therunneronline.com/wp-content/uploads/master-slider/custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://therunneronline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />

	<script type="text/javascript">
	var appid = '';
	</script>

<script type='text/javascript' src='http://therunneronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/simple-photo-gallery/js/jquery-lightbox/js/jquery.lightbox-0.5.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wapnsajax = {"ajaxurl":"http:\/\/therunneronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/wordapp-mobile-app/js/ajax.js?date=20171202092214&#038;ver=4.9.1'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.64'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.64'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.64'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.64'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/themes/TN/js/jquery.flexslider-min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/themes/TN/js/tn-scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/themes/TN/js/respond.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://therunneronline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://therunneronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://therunneronline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://therunneronline.com/roadrunners-fall-short-in-upset-bid-at-ucla/" />
<link rel='shortlink' href='https://wp.me/p5fHUO-4we' />
<link rel="alternate" type="application/json+oembed" href="http://therunneronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherunneronline.com%2Froadrunners-fall-short-in-upset-bid-at-ucla%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://therunneronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherunneronline.com%2Froadrunners-fall-short-in-upset-bid-at-ucla%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'http://therunneronline.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://therunneronline.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.3.4 - Responsive Touch Image Slider | avt.li/msf" />
<!-- <meta name="NextGEN" version="2.2.16" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<style type='text/css'>
#site-logo, #content-social {background: #ffffff;}
body{font-family:PT Sans;}
.magic-line, .square-review-score, .total-score, .score-width, .newest-posts-thumb:hover .play-icon, .carousel-image:hover .play-icon, .square-image:hover .play-icon, .category-name h1{background: #e2c81f;}
.menu-item .menu-link, #mob-menu{color:#e2c81f;}
.sub-menu-wrapper{border-color:#4182bf}
.flex-active .wide-slider-thumb:after{border-color:#e2c81f;}
.home-widget h3, .sidebar-title-line, ul.tabs li.active, ul.tabs li{border-color:#000000;}
.tv-featured{background:#000000;}
ul.tabs li.active{background:#000000;}
#footer-widgets{background:#4182bf;}
.menu-item-object-category.menu-item-has-children:after{content:"+";color:#e2c81f;}
.submit-button{background:#e2c81f url(http://therunneronline.com/wp-content/themes/TN/images/search-icon-black.png) no-repeat 3px;}
.fb-social-icon, .twitter-social-icon, .pinterest-social-icon, .google-social-icon, .instagram-social-icon, .rss-social-icon, .youtube-social-icon{background-image:url(http://therunneronline.com/wp-content/themes/TN/images/social-buttons-header-black.png);}
.about-social .fb-social-icon, .about-social .twitter-social-icon, .about-social .pinterest-social-icon, .about-social .google-social-icon, .about-social .instagram-social-icon, .about-social .rss-social-icon, .about-social .youtube-social-icon{background-image:url(http://therunneronline.com/wp-content/themes/TN/images/social-buttons-footer-black.png);}
#searchform input{background-image:url(http://therunneronline.com/wp-content/themes/TN/images/search-icon-black.png);}
#footer, #footer .widget-title, #footer .post-date, #footer a, #footer a:visited, #footer .big-featured-posts-content, #footer .medium-featured-posts-content, #footer .big-featured-posts-text, #submit{color:#e2c81f;}
#footer .tagcloud a{border-color:#e2c81f;}
#submit{background:#ffffff;}
#ticker-today-date, .ticker-heading, .ticker-star{color:;}
::selection{background:#ffffff;color:#e2c81f;}
::-moz-selection{background:#ffffff;color:#e2c81f;}
#post-content a, ul.tabs li.active h4 a:hover, .mosaic-title h2 a:hover, .slide-title a:hover, .big-featured-posts-title h2 a:hover, #ticker a:hover, #top-menu ul li a:hover, .category-tv-icon a, #top-menu-today-date{color:#e2c81f;}
#primary{float:left;}
.post-page-gallery-thumbnails .flex-active-slide:after{border-color:#e2c81f;}
#wide-containter .flex-control-paging li a:hover, #navigation{background:#4182bf;}
.page-numbers.current, .sticky h2 a, #author-desc h2 a, .previous-article a, .next-article a, .slide-info .slide-author a, #cancel-comment-reply-link, .medium-featured-posts-title h2 a:hover, .three-posts-title a:hover, .required, .tagcloud a:hover, .post-tags a:hover, .slider-text-box .category-icon a:hover, #main-nav .menu-text a:hover, .carousel-text a:hover, #main-nav #menu-links li:hover .menu-text a:hover, .bypostauthor a, .post-author a, .three-posts-read-more a:hover, .post-author a:visited, a:hover, .feat-cat-categories a, .tv-featured-post-title a:hover, .tv-featured-text .category-icon a, .carousel-category a, .category-sidebar-news a, .ticker-cat a, #main-nav ul .category-sidebar-news a, .post-arrow, .good-title, .bad-title {color:#e2c81f;}
#main-nav ul li a, #mob-menu{font-family: PT Sans;}
#post-content blockquote{border-left: 4px solid #4182bf;}
.mosaic-posts-image:hover .mosaic-title h2:after{border-bottom: 2px solid ;}
@media screen and (max-width: 708px) {#main-nav ul li {background:#4182bf;}#main-nav ul li:hover a{color:#e2c81f;}}
</style><script type='text/javascript'>
	var slide_picker = 'fade';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://therunneronline.com/wp-content/themes/TN/images/background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Roadrunners fall short in upset bid at UCLA" />
<meta property="og:url" content="http://therunneronline.com/roadrunners-fall-short-in-upset-bid-at-ucla/" />
<meta property="og:description" content="By Vincent Perez Assistant Sports Editor LOS ANGELES, CA. &#8211; In a tale of two different halves, the No. 25 UCLA Bruins outlasted the CSU Bakersfield Roadrunners, 75-66 on Wednesday, Nov. 29 in…" />
<meta property="article:published_time" content="2017-11-30T09:54:41+00:00" />
<meta property="article:modified_time" content="2017-12-01T08:58:24+00:00" />
<meta property="og:site_name" content="The Runner Online" />
<meta property="og:image" content="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6792.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Roadrunners fall short in upset bid at UCLA" />
<meta name="twitter:image" content="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6792.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/therunneronline.com/wp-content/uploads/2016/02/cropped-CZERKDaUEAASNkt.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/therunneronline.com/wp-content/uploads/2016/02/cropped-CZERKDaUEAASNkt.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/therunneronline.com/wp-content/uploads/2016/02/cropped-CZERKDaUEAASNkt.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/therunneronline.com/wp-content/uploads/2016/02/cropped-CZERKDaUEAASNkt.jpg?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-17374 single-format-standard custom-background _masterslider _ms_version_3.3.4">
<header id="header">
	<div id="top-navigation">
			<nav id="top-menu">
				<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-3224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3224"><a href="http://therunneronline.com/about-us/">About The Runner</a></li>
<li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3289"><a href="http://therunneronline.com/staff/">Meet the Staff</a></li>
<li id="menu-item-3029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3029"><a href="http://therunneronline.com/awards/">Awards</a></li>
<li id="menu-item-5222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5222"><a href="http://therunneronline.com/advertise/">Advertise</a></li>
</ul></div>			</nav><!--top-menu-->
            <div class="top-menu-title-date">
                <div id="top-menu-title-side">
                    Todays Date                </div><!--top-menu-title-side-->
                <div id="top-menu-today-date">
                    December 2                </div><!--top-menu-today-date-->
            </div><!--top-menu-title-date-->
	</div><!--top-navigation-->
</div id="bannerad">
	<center><a href="http://www.gorunners.com/"><img id=”bannerad” img src="http://therunneronline.com/wp-content/uploads/2017/11/11.22-12.2-7-pm-cutoff.jpeg" style="width:896px;height:70px;" align="middle"></a></center>
        	</div><!--bannerad-->

	<div id="logo">
		<div id="site-logo">
			<a href="http://therunneronline.com"><img src="http://therunneronline.com/wp-content/uploads/2017/09/cropped-header-picture-370-x-75.jpg" height="75" width="370" alt="The Runner Online"/></a>	
		</div><!--site-logo-->
		<div id="ticker">
			<div class="ticker">
	<ul class="slides">
		
		<li>
			<div class="ticker-image">
								<a href="http://therunneronline.com/roadrunners-fall-short-in-upset-bid-at-ucla/" title="Roadrunners fall short in upset bid at UCLA">
				<img width="75" height="75" src="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6792.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6792.jpg?resize=75%2C75 75w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6792.jpg?resize=30%2C30 30w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6792.jpg?resize=141%2C141 141w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6792.jpg?resize=110%2C110 110w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6792.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />				</a>
							</div><!--ticker-image-->
			<div class="ticker-posts-text">
            	<div class="ticker-cat"><a href="http://therunneronline.com/category/sports/basketball/">Basketball</a></div>
				<h2><a href="http://therunneronline.com/roadrunners-fall-short-in-upset-bid-at-ucla/" class="small-featured-posts-title">
					Roadrunners fall short in upset bid at UCLA					</a></h2>
				<div class="ticker-date-posted">
					<div class="post-date">
						<span class="date">November 30, 2017</span>
					</div><!--post-date-->
				</div><!--ticker-date-posted--> 
			</div><!--ticker-posts-text--> 
		</li>

		
		<li>
			<div class="ticker-image">
								<a href="http://therunneronline.com/csub-accepts-invitation-to-join-big-west/" title="CSUB accepts invitation to join Big West">
				<img width="75" height="75" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?resize=75%2C75 75w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?resize=30%2C30 30w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?resize=141%2C141 141w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?resize=110%2C110 110w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />				</a>
							</div><!--ticker-image-->
			<div class="ticker-posts-text">
            	<div class="ticker-cat"><a href="http://therunneronline.com/category/sports/">Sports</a></div>
				<h2><a href="http://therunneronline.com/csub-accepts-invitation-to-join-big-west/" class="small-featured-posts-title">
					CSUB accepts invitation to join Big West					</a></h2>
				<div class="ticker-date-posted">
					<div class="post-date">
						<span class="date">November 28, 2017</span>
					</div><!--post-date-->
				</div><!--ticker-date-posted--> 
			</div><!--ticker-posts-text--> 
		</li>

		
		<li>
			<div class="ticker-image">
								<a href="http://therunneronline.com/too-much-staff-not-enough-space/" title="Too much staff, not enough space">
				<img width="75" height="75" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Drawing-8-dragged.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Drawing-8-dragged.jpg?resize=75%2C75 75w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Drawing-8-dragged.jpg?resize=30%2C30 30w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Drawing-8-dragged.jpg?resize=141%2C141 141w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Drawing-8-dragged.jpg?resize=110%2C110 110w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Drawing-8-dragged.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />				</a>
							</div><!--ticker-image-->
			<div class="ticker-posts-text">
            	<div class="ticker-cat"><a href="http://therunneronline.com/category/news/">News</a></div>
				<h2><a href="http://therunneronline.com/too-much-staff-not-enough-space/" class="small-featured-posts-title">
					Too much staff, not enough space					</a></h2>
				<div class="ticker-date-posted">
					<div class="post-date">
						<span class="date">November 28, 2017</span>
					</div><!--post-date-->
				</div><!--ticker-date-posted--> 
			</div><!--ticker-posts-text--> 
		</li>

		
		<li>
			<div class="ticker-image">
								<a href="http://therunneronline.com/roadrunners-win-wac-for-second-time-in-four-years/" title="Roadrunners win WAC for second time in four years">
				<img width="75" height="75" src="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/23755378_10155717428765218_7152722436334160279_n.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/23755378_10155717428765218_7152722436334160279_n.jpg?resize=75%2C75 75w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/23755378_10155717428765218_7152722436334160279_n.jpg?resize=30%2C30 30w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/23755378_10155717428765218_7152722436334160279_n.jpg?resize=141%2C141 141w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/23755378_10155717428765218_7152722436334160279_n.jpg?resize=110%2C110 110w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/23755378_10155717428765218_7152722436334160279_n.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />				</a>
							</div><!--ticker-image-->
			<div class="ticker-posts-text">
            	<div class="ticker-cat"><a href="http://therunneronline.com/category/sports/">Sports</a></div>
				<h2><a href="http://therunneronline.com/roadrunners-win-wac-for-second-time-in-four-years/" class="small-featured-posts-title">
					Roadrunners win WAC for second time in four years					</a></h2>
				<div class="ticker-date-posted">
					<div class="post-date">
						<span class="date">November 20, 2017</span>
					</div><!--post-date-->
				</div><!--ticker-date-posted--> 
			</div><!--ticker-posts-text--> 
		</li>

		
		<li>
			<div class="ticker-image">
								<a href="http://therunneronline.com/csub-alumni-hall-of-fame-nominees-announced/" title="CSUB Alumni Hall of Fame nominees announced">
				<img width="75" height="75" src="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_0843-1.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_0843-1.jpg?resize=75%2C75 75w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_0843-1.jpg?resize=30%2C30 30w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_0843-1.jpg?resize=141%2C141 141w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_0843-1.jpg?resize=110%2C110 110w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_0843-1.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />				</a>
							</div><!--ticker-image-->
			<div class="ticker-posts-text">
            	<div class="ticker-cat"><a href="http://therunneronline.com/category/news/">News</a></div>
				<h2><a href="http://therunneronline.com/csub-alumni-hall-of-fame-nominees-announced/" class="small-featured-posts-title">
					CSUB Alumni Hall of Fame nominees announced					</a></h2>
				<div class="ticker-date-posted">
					<div class="post-date">
						<span class="date">November 20, 2017</span>
					</div><!--post-date-->
				</div><!--ticker-date-posted--> 
			</div><!--ticker-posts-text--> 
		</li>

			</ul>
</div><!--ticker-->
<div class="ticker-nav">
        <a href="#" class="tick-prev" ></a>
        <a href="#" class="tick-next"></a>
</div><!--ticker-nav-->

		</div><!--ticker--> 
                <div id="content-social">
            <ul>
                                <li><a href="http://www.facebook.com/runnercsub" class="fb-social-icon" target="_blank"></a></li>
                                                <li><a href="http://www.twitter.com/csub_runner" class="twitter-social-icon" target="_blank"></a></li>
                                                                                                <li><a href="http://instagram.com/therunnernewspaper" class="instagram-social-icon" target="_blank"></a></li>
                
                <li><a href="http://therunneronline.com/feed/rss/" class="rss-social-icon"></a></li>
            </ul>
		</div><!--content-social-->  
         
        
	</div><!--logo-->

	<div id="nav-wrapper">
		<div id="navigation">
			<nav id="main-nav">
				<div id="mob-menu">
					&#9776;  Menu
				</div><!--mob-menu-->
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-4893" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therunneronline.com/category/news/" title="News" class="menu-link">News</a></li>
<li id="menu-item-4898" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therunneronline.com/category/features/" title="Features" class="menu-link">Features</a></li>
<li id="menu-item-4894" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therunneronline.com/category/opinion/" title="Opinion" class="menu-link">Opinion</a></li>
<li id="menu-item-4895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://therunneronline.com/category/sports/" title="Sports" class="menu-link">Sports</a></li>
<li id="menu-item-4897" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therunneronline.com/category/photography/" title="Photography" class="menu-link">Photography</a></li>
<li id="menu-item-5278" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therunneronline.com/category/video/" title="Video" class="menu-link">Video</a></li>
<li id="menu-item-7059" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therunneronline.com/category/runner-radio/" title="Runner Radio" class="menu-link">Runner Radio</a></li>
<li id="menu-item-15603" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therunneronline.com/category/comics/" title="Comics" class="menu-link">Comics</a></li>
<li id="menu-item-12988" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://therunneronline.com/contest-sponsors/" title="Contest Sponsors" class="menu-link">Contest Sponsors</a></li>
</ul></div>				<div class="search-box">
					<form method="get" id="searchform" action="http://therunneronline.com/">
  <input type="text" name="s" id="s"/>
  <button type="submit" class="submit-button" />
</form>
				</div><!--search-box-->
			</nav><!--main-nav-->
		</div><!--navigation-->
	</div><!--nav-wrapper-->

</header><!--header-->

<section id="wrapper" class="hfeed">
<div id="main">
		<div id="post-17374" class="post-17374 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-sports tag-assistant-sports-editor tag-athletics tag-bakersfield tag-basketball tag-college-hoops tag-csub tag-highlightstory tag-mens-basketball tag-roadrunners tag-sports tag-the-runner tag-vincent-perez">
        <div id="post-page-title">
            <h1>	
                Roadrunners fall short in upset bid at UCLA            </h1>
        </div><!--post-page-title-->
        <div id="post-page-subtitle">
                By Vincent Perez/ Assistant Sports Editor        </div><!--post-subtitle-->
		<div id="primary">
			<div id="media-wrapper">
				<img width="636" height="395" src="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6792.jpg?resize=636%2C395" class="attachment-solo-slider-img size-solo-slider-img wp-post-image" alt="" srcset="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6792.jpg?resize=802%2C499 802w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6792.jpg?resize=636%2C395 636w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6792.jpg?zoom=2&amp;resize=636%2C395 1272w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6792.jpg?zoom=3&amp;resize=636%2C395 1908w" sizes="(max-width: 636px) 100vw, 636px" /><div class="image-wrapper"></div><!--image-wrapper-->			</div><!--media-wrapper-->
			<div class="post-info">
                <span class="post-author">
                by				<a href="http://therunneronline.com/author/pcastillo7/" title="Posts by Sports Editor" rel="author">Sports Editor</a>				</span>
				<span class="post-page-date">
				November 30, 2017				</span> 

			</div><!--post-info-->
			<div id="post-content">
				<p><strong>By Vincent Perez</strong><br />
<em>Assistant Sports Editor</em></p>
<p>LOS ANGELES, CA. &#8211; In a tale of two different halves, the No. 25 UCLA Bruins outlasted the CSU Bakersfield Roadrunners, 75-66 on Wednesday, Nov. 29 in Pauley Pavilion.</p>
<p>CSUB freshman guard Jarkel Joiner led the Roadrunners with a game-high 20 points.</p>
<p>Joiner shot 50 percent (4-for-8) with 10 points in the first half.</p>
<p>The Roadrunners (4-4) set the pace for the game early in the first half, leading 16-9 with 9:50 left in the first half.</p>
<p>The Bruins (6-1) tied the Roadrunners 23-23 after a three-pointer from center Thomas Welsh, with 4:23 left on the clock in the first half.</p>
<p>UCLA led 29-27 at halftime.</p>
<p>In the second half, the Bruins began a 9-1 run to set the pace for the half.</p>
<p>CSUB’s 3-point percentage fell from 54 percent in the first period, to 18 percent in the second.</p>
<p>CSUB could not match UCLA’s points in the paint. The Bruins shot 56 percent in the second half. The Roadrunners were 10-for-39 (25 percent), down 10 percent from the first half.</p>
<p>The Bruins outmatched the Roadrunners by size and experience, which showed on the court.</p>
<p>However, there were bright spots for CSUB.</p>
<p>CSUB redshirt-junior guard, Damiyne Durham shot 3-for-5 with 9 points in the first half.</p>
<p>Durham finished with 15 points.</p>
<p>The Bruins shot 10-for-29 in the first half. CSUB shot 10-for-28 in the first, in comparison.</p>
<p>Head Coach Rod Barnes said he was happy with the effort from the team. “You always want to come out with a win. They gave a valid effort.”</p>
<p>Barnes added, “They did not give up. They kept battling. We’re accomplishing a lot while we’re on the road.”</p>
<p>He said the team played with a lot of toughness and character in their road games, ending at UCLA before returning home.</p>
<p>Durham said, “I’m happy with the way we played, but we didn’t get the ‘W.’” He added, “That’s what we came here to get but we didn’t get it.”</p>
<p>He said the UCLA was bigger than teams that the Roadrunners are used to playing, but they didn’t take good shots.</p>
<p>Senior forward Shon Briggs, finished with six points and two assists. He said, “We felt like we could have got, [the win], coming in.”</p>
<p>The game came down to mistakes, according to Briggs.</p>
<p>CSUB turned over the ball 11 times.</p>
<p>Briggs said that in the second half, UCLA adjusted.</p>
<p>“We laid down a little bit in the second half,” said Briggs.</p>
<p>CSUB’s assist-leader, redshirt-senior guard, Brent Wrapp, had only three assists on the night. Wrapp had three steals against UCLA, yet committed three turnovers.</p>
<p>The Roadrunners committed 25 fouls as a team, the second highest this season. CSUB center senior Moataz Aly fouled out of the game with 12:20 left in the second half and Wrapp fouled out with 51 seconds left in the game.</p>
<p>The Roadrunners return home, Saturday, Dec. 2, to take on Northern Arizona University at the Icardo Center at 7 p.m. Then, they travel to Fresno State to face the Bulldogs on Tuesday, Dec. 5, at 7 p.m.</p>
<div id="attachment_17388" style="max-width: 646px" class="wp-caption aligncenter"><img class="size-large wp-image-17388" src="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6690.jpg?resize=636%2C424" alt="" srcset="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6690.jpg?resize=1024%2C683 1024w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6690.jpg?resize=300%2C200 300w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6690.jpg?resize=768%2C512 768w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6690.jpg?w=1272 1272w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6690.jpg?w=1908 1908w" sizes="(max-width: 636px) 100vw, 636px" data-recalc-dims="1" /><p class="wp-caption-text">CSUB freshman guard Jarkel Joiner cradles the ball as he slashes through a double team towards the paint against UCLA defenders at Pauley Pavilion.</p>
<p></p></div>
<div id="attachment_17390" style="max-width: 646px" class="wp-caption aligncenter"><img class="size-large wp-image-17390" src="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6808.jpg?resize=636%2C424" alt="" srcset="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6808.jpg?resize=1024%2C683 1024w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6808.jpg?resize=300%2C200 300w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6808.jpg?resize=768%2C512 768w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6808.jpg?w=1272 1272w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6808.jpg?w=1908 1908w" sizes="(max-width: 636px) 100vw, 636px" data-recalc-dims="1" /><p class="wp-caption-text">UCLA freshman guard Jaylen Hands is met by CSUB junior guard Rickey Holden and redshirt-junior forward Daminyne Durham as the Roadrunners&#8217; defense applies full-court pressure at Pauley Pavilion.</p>
<p></p></div>
<div id="attachment_17394" style="max-width: 646px" class="wp-caption aligncenter"><img class="size-large wp-image-17394" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6771.jpg?resize=636%2C462" alt="" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6771.jpg?resize=1024%2C744 1024w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6771.jpg?resize=300%2C218 300w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6771.jpg?resize=768%2C558 768w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6771.jpg?w=1272 1272w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/IMG_6771.jpg?w=1908 1908w" sizes="(max-width: 636px) 100vw, 636px" data-recalc-dims="1" /><p class="wp-caption-text">Holden surveys the floor as he is defended by UCLA junior guard Aaron Holiday.<br />All Photos by Peter Castillo/ The Runner</p></div>
                      
			</div><!--post-content-->
                            
			                <div class="post-tags"><div class="tags-title">Tags</div><!--tags-title--><span class="tag-img"></span><a href="http://therunneronline.com/tag/assistant-sports-editor/" rel="tag">assistant sports editor</a><a href="http://therunneronline.com/tag/athletics/" rel="tag">Athletics</a><a href="http://therunneronline.com/tag/bakersfield/" rel="tag">Bakersfield</a><a href="http://therunneronline.com/tag/basketball/" rel="tag">Basketball</a><a href="http://therunneronline.com/tag/college-hoops/" rel="tag">college hoops</a><a href="http://therunneronline.com/tag/csub/" rel="tag">CSUB</a><a href="http://therunneronline.com/tag/highlightstory/" rel="tag">highlightstory</a><a href="http://therunneronline.com/tag/mens-basketball/" rel="tag">Mens Basketball</a><a href="http://therunneronline.com/tag/roadrunners/" rel="tag">Roadrunners</a><a href="http://therunneronline.com/tag/sports/" rel="tag">Sports</a><a href="http://therunneronline.com/tag/the-runner/" rel="tag">The Runner</a><a href="http://therunneronline.com/tag/vincent-perez/" rel="tag">Vincent Perez</a></div><!--post-tags-->	
			
						<div class="share-post">
            	<div class="share-title">
					SHARE THIS ARTICLE                </div>
				<ul>
					<li>
						<a href="http://www.facebook.com/sharer.php?u=http://therunneronline.com/roadrunners-fall-short-in-upset-bid-at-ucla/" target="blank" class="fb-share-icon" title="Share this post on Facebook"></a>
					</li>
				
					<li>
						<a href="https://twitter.com/intent/tweet?original_referer=http://therunneronline.com/roadrunners-fall-short-in-upset-bid-at-ucla/&amp;&tw_p=tweetbutton&url=http://therunneronline.com/roadrunners-fall-short-in-upset-bid-at-ucla/" target="_blank"  class="twitter-share-icon" title="Share this post on Twitter"></a>
					</li>
				
					<li>
						<a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://therunneronline.com/roadrunners-fall-short-in-upset-bid-at-ucla/" target="_blank" class="google-share-icon" title="Share this post on Google Plus"></a>
					</li>

					<li>
						<a href="http://pinterest.com/pin/create/bookmarklet/?media=http://therunneronline.com/wp-content/uploads/2017/11/IMG_6792.jpg&url=http://therunneronline.com/roadrunners-fall-short-in-upset-bid-at-ucla/&is_video=false&description=Roadrunners fall short in upset bid at UCLA" target="_blank" class="pinterest-share-icon" title="Share this post on Pinterest"></a>
					</li>	
					<li>
						<a href="http://www.stumbleupon.com/submit?url=http://therunneronline.com/roadrunners-fall-short-in-upset-bid-at-ucla/&title=Roadrunners fall short in upset bid at UCLA" target="_blank" class="stumble-share-icon" title="Share this post on Stumbleupon"></a>
					</li>		
					<li>
						<a href="http://www.reddit.com/submit?url=http://therunneronline.com/roadrunners-fall-short-in-upset-bid-at-ucla/&title=Roadrunners fall short in upset bid at UCLA" target="_blank" class="reddit-share-icon" title="Share this post on Reddit"></a>
					</li>		
				</ul>
			</div><!--share-post-->	
				
									<div class="nav-next-prev">
								<div class="nav-previous">
					<div class="previous-article">
                    							<a href="http://therunneronline.com/csub-accepts-invitation-to-join-big-west/" rel="prev">OLDER ARTICLE</a>					</div><!--previous-article-->
					<div class="previous-title">
						<h2>
							<a href="http://therunneronline.com/csub-accepts-invitation-to-join-big-west/" rel="prev">CSUB accepts invitation to join Big West</a>						</h2>
						<div class="post-date"> <span class="bypostauthor">by <a href="http://therunneronline.com/author/pcastillo7/">
							Sports Editor							</a> - </span> <span class="date-prev">Nov 28, 2017</span>
						</div><!--post-date-->
					</div><!--previous-title-->
				</div><!--nav-previous-->
								<div class="splitter">
				</div><!--splitter-->
							</div><!--nav-next-prev-->
									<div id="author-info">
				<div id="author-image">
					<img alt='' src='http://2.gravatar.com/avatar/2373552096436f4bbb796617d3dc8f08?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2373552096436f4bbb796617d3dc8f08?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />				</div><!--author-image-->
				<div id="author-desc">
					<h2>
						<a href="http://therunneronline.com/author/pcastillo7/" title="Posts by Sports Editor" rel="author">Sports Editor</a>					</h2>
					<div class="description-author">
											</div><!--description-author-->
					<ul class="author-social">
																																			</ul>
				</div><!--author-desc-->
			</div><!--author-info-->
									<div class="comments">
				<div class="comment-count">
	
	No Comment</div><!--comment-count-->
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/roadrunners-fall-short-in-upset-bid-at-ucla/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://therunneronline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" height="310" width="630" aria-required="true"></textarea></p><p class="comment-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value=""  size="30" aria-required='true' /></p>
<p class="comment-url"><label for="url">Website</label><input id="url" name="url" type="text" value=""/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='17374' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="108656a262" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="165"/></p>			</form>
			</div><!-- #respond -->
	<div class="discussion">
		<div class="comment-pagination">
			</div><!--comment-pagination-->
</div><!--discussion-->
			</div><!--comments-->
					</div><!--primary-->
        		<div id="secondary" class="widget-area">
            			<div class="home-widget">
            					<h3><span class="widget-title">RELATED BY</span></h3>
                				<div class="tabber-container">
					<ul class="tabs">
						<li>
							<h4><a href="#tab1">TAGS</a></h4>
						</li>
						<li>
							<h4><a href="#tab2">CATEGORY</a></h4>
						</li>
						<li>
							<h4><a href="#tab3">AUTHOR</a></h4>
						</li>
					</ul>
					<div id="tab1" class="tabber-content">
						<div id="relatedposts"><ul class="featured-posts-category-small">
                    <li>
                        <div class="small-featured-posts-image">
                                                        <a href="http://therunneronline.com/csub-accepts-invitation-to-join-big-west/" title="CSUB accepts invitation to join Big West">
                            <img width="75" height="75" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?resize=75%2C75 75w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?resize=30%2C30 30w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?resize=141%2C141 141w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?resize=110%2C110 110w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/csub-accepts-invitation-to-join-big-west/" class="small-featured-posts-title">
                                CSUB accepts invitation to join Big West                                </a></h2>
                            <div class="small-featured-posts-content">
                                Vincent Perez Assistant Sports Editor CSU Bakersfield will be...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 4 days ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>

                    <li>
                        <div class="small-featured-posts-image">
                                                        <a href="http://therunneronline.com/too-much-staff-not-enough-space/" title="Too much staff, not enough space">
                            <img width="75" height="75" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Drawing-8-dragged.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Drawing-8-dragged.jpg?resize=75%2C75 75w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Drawing-8-dragged.jpg?resize=30%2C30 30w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Drawing-8-dragged.jpg?resize=141%2C141 141w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Drawing-8-dragged.jpg?resize=110%2C110 110w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Drawing-8-dragged.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/too-much-staff-not-enough-space/" class="small-featured-posts-title">
                                Too much staff, not enough space                                </a></h2>
                            <div class="small-featured-posts-content">
                                By Mario Hernandez Reporter &nbsp; CSU Bakersfield is in...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 4 days ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>

                    <li>
                        <div class="small-featured-posts-image">
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/the-new-and-improved-humanities-building/" class="small-featured-posts-title">
                                The new and improved Humanities building                                </a></h2>
                            <div class="small-featured-posts-content">
                                Alexis Redding News Reporter &nbsp; This fall 2017 &nbsp;the...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 4 days ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>

                    <li>
                        <div class="small-featured-posts-image">
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/new-engineering-building-in-its-first-stage/" class="small-featured-posts-title">
                                New engineering building in its first stage                                </a></h2>
                            <div class="small-featured-posts-content">
                                Alexis Redding Reporter &nbsp; CSU Bakersfield’s engineering building is...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 4 days ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>
</ul></div>					</div><!--tab1-->
					<div id="tab2" class="tabber-content">
						<div id="related_posts"><ul class="featured-posts-category-small">                    <li>
                        <div class="small-featured-posts-image">
                                                        <a href="http://therunneronline.com/csub-accepts-invitation-to-join-big-west/" title="CSUB accepts invitation to join Big West">
                            <img width="75" height="75" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?resize=75%2C75 75w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?resize=30%2C30 30w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?resize=141%2C141 141w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?resize=110%2C110 110w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/csub-accepts-invitation-to-join-big-west/" class="small-featured-posts-title">
                                CSUB accepts invitation to join Big West                                </a></h2>
                            <div class="small-featured-posts-content">
                                Vincent Perez Assistant Sports Editor CSU Bakersfield will be...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 4 days ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>
                    <li>
                        <div class="small-featured-posts-image">
                                                        <a href="http://therunneronline.com/roadrunners-outlast-cal-state-fullerton/" title="Roadrunners outlast Cal State Fullerton">
                            <img width="75" height="75" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/WomensBBALLNov6-6.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/WomensBBALLNov6-6.jpg?resize=75%2C75 75w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/WomensBBALLNov6-6.jpg?resize=30%2C30 30w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/WomensBBALLNov6-6.jpg?resize=141%2C141 141w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/WomensBBALLNov6-6.jpg?resize=110%2C110 110w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/WomensBBALLNov6-6.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/roadrunners-outlast-cal-state-fullerton/" class="small-featured-posts-title">
                                Roadrunners outlast Cal State Fullerton                                </a></h2>
                            <div class="small-featured-posts-content">
                                By Vincent Perez Assistant Sports Editor The CSU Bakersfield...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 6 days ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>
                    <li>
                        <div class="small-featured-posts-image">
                                                        <a href="http://therunneronline.com/roadrunners-win-wac-for-second-time-in-four-years/" title="Roadrunners win WAC for second time in four years">
                            <img width="75" height="75" src="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/23755378_10155717428765218_7152722436334160279_n.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/23755378_10155717428765218_7152722436334160279_n.jpg?resize=75%2C75 75w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/23755378_10155717428765218_7152722436334160279_n.jpg?resize=30%2C30 30w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/23755378_10155717428765218_7152722436334160279_n.jpg?resize=141%2C141 141w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/23755378_10155717428765218_7152722436334160279_n.jpg?resize=110%2C110 110w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/23755378_10155717428765218_7152722436334160279_n.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/roadrunners-win-wac-for-second-time-in-four-years/" class="small-featured-posts-title">
                                Roadrunners win WAC for second time in four y ...                                </a></h2>
                            <div class="small-featured-posts-content">
                                By Johnathan Wheatley Reporter For the second time in...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 2 weeks ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>
                    <li>
                        <div class="small-featured-posts-image">
                                                        <a href="http://therunneronline.com/csub-hosts-roadrunner-open/" title="CSUB hosts Roadrunner Open">
                            <img width="75" height="75" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Wrestline-nov-19-1.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Wrestline-nov-19-1.jpg?resize=75%2C75 75w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Wrestline-nov-19-1.jpg?resize=30%2C30 30w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Wrestline-nov-19-1.jpg?resize=141%2C141 141w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Wrestline-nov-19-1.jpg?resize=110%2C110 110w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Wrestline-nov-19-1.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/csub-hosts-roadrunner-open/" class="small-featured-posts-title">
                                CSUB hosts Roadrunner Open                                </a></h2>
                            <div class="small-featured-posts-content">
                                By Vincent Perez Assistant Sports Editor The CSU Bakersfield...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 2 weeks ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>
</ul></div>					</div><!--tab2-->
					<div id="tab3" class="tabber-content">
						<div id="related_posts"><ul class="featured-posts-category-small">                    <li>
                        <div class="small-featured-posts-image">
                                                        <a href="http://therunneronline.com/csub-accepts-invitation-to-join-big-west/" title="CSUB accepts invitation to join Big West">
                            <img width="75" height="75" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?resize=75%2C75 75w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?resize=30%2C30 30w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?resize=141%2C141 141w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?resize=110%2C110 110w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/03/alvarado_3.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/csub-accepts-invitation-to-join-big-west/" class="small-featured-posts-title">
                                CSUB accepts invitation to join Big West                                </a></h2>
                            <div class="small-featured-posts-content">
                                Vincent Perez Assistant Sports Editor CSU Bakersfield will be...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 4 days ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>
                    <li>
                        <div class="small-featured-posts-image">
                                                        <a href="http://therunneronline.com/roadrunners-outlast-cal-state-fullerton/" title="Roadrunners outlast Cal State Fullerton">
                            <img width="75" height="75" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/WomensBBALLNov6-6.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/WomensBBALLNov6-6.jpg?resize=75%2C75 75w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/WomensBBALLNov6-6.jpg?resize=30%2C30 30w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/WomensBBALLNov6-6.jpg?resize=141%2C141 141w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/WomensBBALLNov6-6.jpg?resize=110%2C110 110w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/WomensBBALLNov6-6.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/roadrunners-outlast-cal-state-fullerton/" class="small-featured-posts-title">
                                Roadrunners outlast Cal State Fullerton                                </a></h2>
                            <div class="small-featured-posts-content">
                                By Vincent Perez Assistant Sports Editor The CSU Bakersfield...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 6 days ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>
                    <li>
                        <div class="small-featured-posts-image">
                                                        <a href="http://therunneronline.com/roadrunners-win-wac-for-second-time-in-four-years/" title="Roadrunners win WAC for second time in four years">
                            <img width="75" height="75" src="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/23755378_10155717428765218_7152722436334160279_n.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/23755378_10155717428765218_7152722436334160279_n.jpg?resize=75%2C75 75w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/23755378_10155717428765218_7152722436334160279_n.jpg?resize=30%2C30 30w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/23755378_10155717428765218_7152722436334160279_n.jpg?resize=141%2C141 141w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/23755378_10155717428765218_7152722436334160279_n.jpg?resize=110%2C110 110w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/11/23755378_10155717428765218_7152722436334160279_n.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/roadrunners-win-wac-for-second-time-in-four-years/" class="small-featured-posts-title">
                                Roadrunners win WAC for second time in four y ...                                </a></h2>
                            <div class="small-featured-posts-content">
                                By Johnathan Wheatley Reporter For the second time in...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 2 weeks ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>
                    <li>
                        <div class="small-featured-posts-image">
                                                        <a href="http://therunneronline.com/csub-hosts-roadrunner-open/" title="CSUB hosts Roadrunner Open">
                            <img width="75" height="75" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Wrestline-nov-19-1.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Wrestline-nov-19-1.jpg?resize=75%2C75 75w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Wrestline-nov-19-1.jpg?resize=30%2C30 30w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Wrestline-nov-19-1.jpg?resize=141%2C141 141w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Wrestline-nov-19-1.jpg?resize=110%2C110 110w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/Wrestline-nov-19-1.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/csub-hosts-roadrunner-open/" class="small-featured-posts-title">
                                CSUB hosts Roadrunner Open                                </a></h2>
                            <div class="small-featured-posts-content">
                                By Vincent Perez Assistant Sports Editor The CSU Bakersfield...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 2 weeks ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>
</ul></div>					</div><!--tab3-->
				</div><!--tabber-container-->
			</div><!--home-widget-->
                 
                        <div class="home-widget"><div class="widget widget_text"><h3><div class="widget-title">Advertisement</div></h3>			<div class="textwidget"><div style="float: center;">
<p style="padding: 20px;"><a href="https://www.getbus.org/"><img style="width: 270px;" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/11/CSUB_online_Manny.jpg?w=636" alt="Manny Vieyra CSUB Graduate and Get Bus Rider Get Bus advertisement" data-recalc-dims="1" /></a></p>
</div>
</div>
		</div></div><div class="home-widget"><div class="widget widget_ai1ec_agenda_widget">

	<h3><div class="widget-title">Upcoming Events</div></h3>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-12-2017&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">3</div>
						<div class="ai1ec-weekday">Sun</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-17355
									ai1ec-event-instance-id-446
									">

									<a href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;event&#x2F;wilderness-remote-first-aid-course&#x2F;&#x3F;instance_id&#x3D;446"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Wilderness &amp; Remote: First Aid C...
																							<span class="ai1ec-event-location"
													>@ SRC</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-446">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;event&#x2F;wilderness-remote-first-aid-course&#x2F;&#x3F;instance_id&#x3D;446"
		   class="ai1ec-load-event"
			>Wilderness &amp; Remote: First Aid C...</a>
					<span class="ai1ec-event-location"
				>@ SRC</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 3 @ 8:00 am – 5:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-12-2017&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">4</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-17354
									ai1ec-event-instance-id-445
									">

									<a href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;event&#x2F;quidditch-club-interest-meeting&#x2F;&#x3F;instance_id&#x3D;445"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Quidditch Club Interest Meeting
																							<span class="ai1ec-event-location"
													>@ SRC Conference Rm</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-445">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;event&#x2F;quidditch-club-interest-meeting&#x2F;&#x3F;instance_id&#x3D;445"
		   class="ai1ec-load-event"
			>Quidditch Club Interest Meeting</a>
					<span class="ai1ec-event-location"
				>@ SRC Conference Rm</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 4 @ 4:00 pm – 5:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-12-2017&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">5</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-17356
									ai1ec-event-instance-id-447
									">

									<a href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;event&#x2F;visiting-artist-lecture-keith-boadwee&#x2F;&#x3F;instance_id&#x3D;447"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Visiting Artist Lecture: Keith B...
																							<span class="ai1ec-event-location"
													>@ Visual Art Rm 103</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-447">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;event&#x2F;visiting-artist-lecture-keith-boadwee&#x2F;&#x3F;instance_id&#x3D;447"
		   class="ai1ec-load-event"
			>Visiting Artist Lecture: Keith B...</a>
					<span class="ai1ec-event-location"
				>@ Visual Art Rm 103</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 5 @ 5:00 pm – 6:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-12-2017&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">7</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-17357
									ai1ec-event-instance-id-448
									">

									<a href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;event&#x2F;faculty-lecture-series-speaker-chandranath-basak-geological-sciences&#x2F;&#x3F;instance_id&#x3D;448"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Faculty Lecture Series: Speaker:...
																							<span class="ai1ec-event-location"
													>@ Sci. III, Rm 213</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-448">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;event&#x2F;faculty-lecture-series-speaker-chandranath-basak-geological-sciences&#x2F;&#x3F;instance_id&#x3D;448"
		   class="ai1ec-load-event"
			>Faculty Lecture Series: Speaker:...</a>
					<span class="ai1ec-event-location"
				>@ Sci. III, Rm 213</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 7 @ 4:00 pm – 5:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;8-12-2017&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">8</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-17358
									ai1ec-event-instance-id-449
									ai1ec-allday">

									<a href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;event&#x2F;summit-esp-hosted-by-spe&#x2F;&#x3F;instance_id&#x3D;449"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Summit ESP, hosted by SPE
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-449">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;event&#x2F;summit-esp-hosted-by-spe&#x2F;&#x3F;instance_id&#x3D;449"
		   class="ai1ec-load-event"
			>Summit ESP, hosted by SPE</a>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 8 <span class="ai1ec-allday-badge">all-day</span>
			</div>

	
			<div class="ai1ec-popup-excerpt">Food Provided</div>
	
</div>

								</div>
							 													 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Ftherunneronline.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div></div><div class="home-widget"><div class="widget widget_text"><h3><div class="widget-title">This Week&#8217;s Issue</div></h3>			<div class="textwidget"><div data-configid="9508631/55570020" style="width:300px; height:324px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>

</div>
		</div></div>		</div><!--secondary-->
	</div><!--post-->
	</div><!--main-->
</section><!--wrapper-->

<footer id="footer">
	<div id="footer-widgets">
		<div class="home-widget"><div class="widget widget_nav_menu"><h3><div class="widget-title">Who We Are</div></h3><div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3224"><a href="http://therunneronline.com/about-us/">About The Runner</a>
<ul class="sub-menu">
	<li id="menu-item-3323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3323"><a href="http://therunneronline.com/about-us/">General Information</a></li>
	<li id="menu-item-4318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="http://therunneronline.com/category/student-jobs-at-the-runner/">Student Jobs at The Runner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3289"><a href="http://therunneronline.com/staff/">Meet the Staff</a>
<ul class="sub-menu">
	<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3290"><a href="http://therunneronline.com/staff/">Staff Listing</a></li>
	<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="http://therunneronline.com/category/meet-the-editors/">Meet the Editors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3029"><a href="http://therunneronline.com/awards/">Awards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5222"><a href="http://therunneronline.com/advertise/">Advertise</a></li>
</ul></div></div></div><div class="home-widget"><div class="widget widget_nav_menu"><h3><div class="widget-title">Categories</div></h3><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-6430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6430"><a href="http://therunneronline.com/category/news/">News</a></li>
<li id="menu-item-6431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6431"><a href="http://therunneronline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-6429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6429"><a href="http://therunneronline.com/category/features/">Features</a></li>
<li id="menu-item-6432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6432"><a href="http://therunneronline.com/category/sports/">Sports</a></li>
<li id="menu-item-6433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6433"><a href="http://therunneronline.com/category/photography/">Photography</a></li>
</ul></div></div></div><div class="home-widget"><div class="widget widget_nav_menu"><h3><div class="widget-title">Featured Sections</div></h3><div class="menu-featured-sections-container"><ul id="menu-featured-sections" class="menu"><li id="menu-item-6426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6426"><a href="http://therunneronline.com/category/runner-radio/">Runner Radio</a></li>
<li id="menu-item-6424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6424"><a href="http://therunneronline.com/category/video/">Video</a></li>
<li id="menu-item-6425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6425"><a href="http://therunneronline.com/category/40th-anniversary/">40th Anniversary</a></li>
<li id="menu-item-12978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12978"><a href="http://therunneronline.com/category/faculty-strike/">Faculty Strike</a></li>
<li id="menu-item-12979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12979"><a href="http://therunneronline.com/category/march-madness/">March Madness</a></li>
<li id="menu-item-12980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12980"><a href="http://therunneronline.com/grad-shoutouts-2016/">Grad Shoutouts 2016</a></li>
</ul></div></div></div><div class="home-widget"><div class="widget widget_meta"><h3><div class="widget-title">Other</div></h3>			<ul>
						<li><a href="http://therunneronline.com/wp-login.php">Log in</a></li>
			<li><a href="http://therunneronline.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://therunneronline.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div>        <div class="copyright">
            <div class="copyright-text">
                    Copyright 2013 - Est. 1975                </div><!--copyright-text-->
        </div><!--copyright-->
    </div><!--footer-widgets-->
</footer><!--footer-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://therunneronline.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://therunneronline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://therunneronline.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.28'></script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-2373552096436f4bbb796617d3dc8f08">
	</div>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'77625414',post:'17374',tz:'-8',srv:'therunneronline.com'} ]);
	_stq.push([ 'clickTrackerInit', '77625414', '17374' ]);
</script>
</body></html>