<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>CSU Bakersfield men anticipate Grand Canyon test &#8211; The Runner Online</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.17" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Runner Online &raquo; Feed" href="http://therunneronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Runner Online &raquo; Comments Feed" href="http://therunneronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Runner Online &raquo; CSU Bakersfield men anticipate Grand Canyon test Comments Feed" href="http://therunneronline.com/csu-bakersfield-men-anticipate-grand-canyon-test/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/therunneronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wppg-photo-css-css'  href='http://therunneronline.com/wp-content/plugins/simple-photo-gallery/css/wppg-photo.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ai1ec_style-css'  href='//therunneronline.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://therunneronline.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://therunneronline.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://therunneronline.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://therunneronline.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://therunneronline.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://therunneronline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://therunneronline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://therunneronline.com/wp-content/themes/mission-news/assets/font-awesome/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://therunneronline.com/wp-content/themes/mission-news/style.css?ver=4.9.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='carousel-slider-css'  href='http://therunneronline.com/wp-content/plugins/carousel-slider/assets/css/style.css?ver=1.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://therunneronline.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://therunneronline.com/wp-content/uploads/master-slider/custom.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://therunneronline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://therunneronline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />

	<script type="text/javascript">
	var appid = '';
	</script>

<!--n2css--><script type='text/javascript' src='http://therunneronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/simple-photo-gallery/js/jquery-lightbox/js/jquery.lightbox-0.5.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wapnsajax = {"ajaxurl":"http:\/\/therunneronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/wordapp-mobile-app/js/ajax.js?date=20180215181216&#038;ver=4.9.4'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.68'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.68'></script>
<link rel='https://api.w.org/' href='http://therunneronline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://therunneronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://therunneronline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Roadrunners control own fate on road' href='http://therunneronline.com/roadrunners-control-own-fate-on-road/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://therunneronline.com/csu-bakersfield-men-anticipate-grand-canyon-test/" />
<link rel='shortlink' href='https://wp.me/p5fHUO-4NC' />
<link rel="alternate" type="application/json+oembed" href="http://therunneronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherunneronline.com%2Fcsu-bakersfield-men-anticipate-grand-canyon-test%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://therunneronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherunneronline.com%2Fcsu-bakersfield-men-anticipate-grand-canyon-test%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'http://therunneronline.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://therunneronline.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.4.1 - Responsive Touch Image Slider | avt.li/msf" />
<!-- <meta name="NextGEN" version="2.2.45" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CSU Bakersfield men anticipate Grand Canyon test" />
<meta property="og:url" content="http://therunneronline.com/csu-bakersfield-men-anticipate-grand-canyon-test/" />
<meta property="og:description" content="Vincent Perez Sports Editor The Roadrunners have lost two consecutive games and if the season were to end today, they would have the sixth seed in the Western Athletic Conference March tournament. …" />
<meta property="article:published_time" content="2018-02-15T07:00:20+00:00" />
<meta property="article:modified_time" content="2018-02-15T17:47:01+00:00" />
<meta property="og:site_name" content="The Runner Online" />
<meta property="og:image" content="https://i1.wp.com/therunneronline.com/wp-content/uploads/2018/02/WebReadyCanales_BasketballFeb032018-3.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@csub_runner" />
<meta name="twitter:text:title" content="CSU Bakersfield men anticipate Grand Canyon test" />
<meta name="twitter:image" content="https://i1.wp.com/therunneronline.com/wp-content/uploads/2018/02/WebReadyCanales_BasketballFeb032018-3.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@csub_runner" />
<link rel="icon" href="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/09/cropped-appicon-512-by-512.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/09/cropped-appicon-512-by-512.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/09/cropped-appicon-512-by-512.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/09/cropped-appicon-512-by-512.jpg?fit=270%2C270" />
</head>
	
</div id="bannerad">
                        <center><a href="https://gorunners.com/"><img id=”bannerad” img src="http://therunneronline.com/wp-content/uploads/2018/02/Athletics-2.12-2.17-7-PM-Cutoff.jpg" style="width:1500px;height:70px;" align="middle"></a></center>
            </div><!--bannerad-->

<body id="mission-news" class="post-template-default single single-post postid-18452 single-format-standard wp-custom-logo _masterslider _ms_version_3.4.1 layout-rows-excerpt layout-left-sidebar-wide">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The Runner Online</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://therunneronline.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-3224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3224"><a href="http://therunneronline.com/about-us/">About The Runner</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-3323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3323"><a href="http://therunneronline.com/about-us/">General Information</a></li>
	<li id="menu-item-4318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="http://therunneronline.com/category/student-jobs-at-the-runner/">Student Jobs at The Runner</a></li>
</ul>
</li>
<li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3289"><a href="http://therunneronline.com/staff/">Meet the Staff</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3290"><a href="http://therunneronline.com/staff/">Staff Listing</a></li>
</ul>
</li>
<li id="menu-item-3029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3029"><a href="http://therunneronline.com/awards/">Awards</a></li>
<li id="menu-item-5222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5222"><a href="http://therunneronline.com/advertise/">Advertise</a></li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/csub_runner">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/runnercsub/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li><li>					<a class="instagram" target="_blank"
					   href="https://www.instagram.com/therunnernewspaper/">
						<i class="fa fa-instagram"
						   title="instagram"></i>
					</a>
					</li><li>					<a class="youtube" target="_blank"
					   href="https://www.youtube.com/channel/UCB-ZFj5WOkXx1bzlIY-TbQA">
						<i class="fa fa-youtube"
						   title="youtube"></i>
					</a>
					</li><li>					<a class="email" target="_blank"
					   href="mailto:th&#101;r&#117;nn&#101;&#114;&#46;&#111;&#110;&#108;in&#101;&#64;&#103;mail&#46;&#99;o&#109;">
						<i class="fa fa-envelope" title="email"></i>
					</a>
				</li><li>					<a class="snapchat" target="_blank"
					   href="https://accounts.snapchat.com/accounts/welcome">
						<i class="fa fa-snapchat"
						   title="snapchat"></i>
					</a>
					</li><li>					<a class="soundcloud" target="_blank"
					   href="https://soundcloud.com/csu-runner">
						<i class="fa fa-soundcloud"
						   title="soundcloud"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div id='site-title' class='site-title'><a href="http://therunneronline.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1700" height="360" src="https://i0.wp.com/therunneronline.com/wp-content/uploads/2018/02/Runner-Flag-Tight-e1518551658907.jpg?fit=1700%2C360" class="custom-logo" alt="The Runner Online" itemprop="logo" /></a></div><p class="date">February 15, 2018</p><p class="tagline">News, Opinions, Entertainment and Sports Coverage at CSU Bakersfield</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-4893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4893"><a href="http://therunneronline.com/category/news/">News</a></li>
<li id="menu-item-4898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4898"><a href="http://therunneronline.com/category/features/">Features</a></li>
<li id="menu-item-4894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4894"><a href="http://therunneronline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-4895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4895"><a href="http://therunneronline.com/category/sports/">Sports</a></li>
<li id="menu-item-4897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4897"><a href="http://therunneronline.com/category/photography/">Photography</a></li>
<li id="menu-item-5278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5278"><a href="http://therunneronline.com/category/video/">Video</a></li>
<li id="menu-item-7059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7059"><a href="http://therunneronline.com/category/runner-radio/">Runner Radio</a></li>
<li id="menu-item-15603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15603"><a href="http://therunneronline.com/category/comics/">Comics</a></li>
<li id="menu-item-17847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17847"><a href="http://therunneronline.com/contest-sponsors/">Contest Sponsors</a></li>
</ul></nav></div>
			</div>
		</header>
						<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://therunneronline.com/2018/02/'> February 2018 </option>
	<option value='http://therunneronline.com/2018/01/'> January 2018 </option>
	<option value='http://therunneronline.com/2017/12/'> December 2017 </option>
	<option value='http://therunneronline.com/2017/11/'> November 2017 </option>
	<option value='http://therunneronline.com/2017/10/'> October 2017 </option>
	<option value='http://therunneronline.com/2017/09/'> September 2017 </option>
	<option value='http://therunneronline.com/2017/08/'> August 2017 </option>
	<option value='http://therunneronline.com/2017/05/'> May 2017 </option>
	<option value='http://therunneronline.com/2017/04/'> April 2017 </option>
	<option value='http://therunneronline.com/2017/03/'> March 2017 </option>
	<option value='http://therunneronline.com/2017/02/'> February 2017 </option>
	<option value='http://therunneronline.com/2017/01/'> January 2017 </option>
	<option value='http://therunneronline.com/2016/12/'> December 2016 </option>
	<option value='http://therunneronline.com/2016/11/'> November 2016 </option>
	<option value='http://therunneronline.com/2016/10/'> October 2016 </option>
	<option value='http://therunneronline.com/2016/09/'> September 2016 </option>
	<option value='http://therunneronline.com/2016/08/'> August 2016 </option>
	<option value='http://therunneronline.com/2016/07/'> July 2016 </option>
	<option value='http://therunneronline.com/2016/06/'> June 2016 </option>
	<option value='http://therunneronline.com/2016/05/'> May 2016 </option>
	<option value='http://therunneronline.com/2016/04/'> April 2016 </option>
	<option value='http://therunneronline.com/2016/03/'> March 2016 </option>
	<option value='http://therunneronline.com/2016/02/'> February 2016 </option>
	<option value='http://therunneronline.com/2016/01/'> January 2016 </option>
	<option value='http://therunneronline.com/2015/12/'> December 2015 </option>
	<option value='http://therunneronline.com/2015/11/'> November 2015 </option>
	<option value='http://therunneronline.com/2015/10/'> October 2015 </option>
	<option value='http://therunneronline.com/2015/09/'> September 2015 </option>
	<option value='http://therunneronline.com/2015/08/'> August 2015 </option>
	<option value='http://therunneronline.com/2015/07/'> July 2015 </option>
	<option value='http://therunneronline.com/2015/06/'> June 2015 </option>
	<option value='http://therunneronline.com/2015/05/'> May 2015 </option>
	<option value='http://therunneronline.com/2015/04/'> April 2015 </option>
	<option value='http://therunneronline.com/2015/03/'> March 2015 </option>
	<option value='http://therunneronline.com/2015/02/'> February 2015 </option>
	<option value='http://therunneronline.com/2015/01/'> January 2015 </option>
	<option value='http://therunneronline.com/2014/12/'> December 2014 </option>
	<option value='http://therunneronline.com/2014/11/'> November 2014 </option>
	<option value='http://therunneronline.com/2014/10/'> October 2014 </option>
	<option value='http://therunneronline.com/2014/09/'> September 2014 </option>
	<option value='http://therunneronline.com/2014/08/'> August 2014 </option>
	<option value='http://therunneronline.com/2014/07/'> July 2014 </option>
	<option value='http://therunneronline.com/2014/06/'> June 2014 </option>
	<option value='http://therunneronline.com/2014/05/'> May 2014 </option>
	<option value='http://therunneronline.com/2014/04/'> April 2014 </option>
	<option value='http://therunneronline.com/2014/03/'> March 2014 </option>
	<option value='http://therunneronline.com/2014/02/'> February 2014 </option>
	<option value='http://therunneronline.com/2014/01/'> January 2014 </option>
	<option value='http://therunneronline.com/2013/12/'> December 2013 </option>
	<option value='http://therunneronline.com/2013/11/'> November 2013 </option>
	<option value='http://therunneronline.com/2013/10/'> October 2013 </option>
	<option value='http://therunneronline.com/2013/09/'> September 2013 </option>
	<option value='http://therunneronline.com/2013/08/'> August 2013 </option>
	<option value='http://therunneronline.com/2013/07/'> July 2013 </option>
	<option value='http://therunneronline.com/2013/06/'> June 2013 </option>
	<option value='http://therunneronline.com/2013/05/'> May 2013 </option>
	<option value='http://therunneronline.com/2013/04/'> April 2013 </option>
	<option value='http://therunneronline.com/2013/03/'> March 2013 </option>
	<option value='http://therunneronline.com/2013/02/'> February 2013 </option>
	<option value='http://therunneronline.com/2013/01/'> January 2013 </option>

		</select>
		</section><section id="ct_mission_news_post_list-10" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">News</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://therunneronline.com/public-safety-notice-upd-called-to-investigate-harassment-case-on-monday-night/">Public Safety Notice: UPD called to investigate harassment case on Monday<img width="300" height="181" src="https://i0.wp.com/therunneronline.com/wp-content/uploads/2016/12/patton_cops-2.jpg?fit=300%2C181" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/therunneronline.com/wp-content/uploads/2016/12/patton_cops-2.jpg?w=3566 3566w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2016/12/patton_cops-2.jpg?resize=300%2C181 300w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2016/12/patton_cops-2.jpg?resize=768%2C464 768w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2016/12/patton_cops-2.jpg?resize=1024%2C619 1024w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2016/12/patton_cops-2.jpg?resize=165%2C99 165w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2016/12/patton_cops-2.jpg?resize=305%2C185 305w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2016/12/patton_cops-2.jpg?w=2000 2000w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2016/12/patton_cops-2.jpg?w=3000 3000w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://therunneronline.com/public-safety-notice-upd-called-to-investigate-harassment-case-on-monday-night/" class="title">Public Safety Notice: UPD called to investigate harassment case on Monday</a><div class="post-byline">By Managing Editor</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-11" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Features</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://therunneronline.com/hijab-challenge-comes-to-csub/">Hijab challenge comes to CSUB<img width="300" height="225" src="https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Hernandez_HijabChallenge2.jpg?fit=300%2C225" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Hernandez_HijabChallenge2.jpg?w=4160 4160w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Hernandez_HijabChallenge2.jpg?resize=300%2C225 300w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Hernandez_HijabChallenge2.jpg?resize=768%2C576 768w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Hernandez_HijabChallenge2.jpg?resize=1024%2C768 1024w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Hernandez_HijabChallenge2.jpg?w=2000 2000w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Hernandez_HijabChallenge2.jpg?w=3000 3000w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://therunneronline.com/hijab-challenge-comes-to-csub/" class="title">Hijab challenge comes to CSUB</a><div class="post-byline">By News Editor</div></div></div></li></ul></div></section><section id="ct_mission_news_post_list-12" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Opinions</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://therunneronline.com/student-problems-with-parking-permits/">Student problems with parking permits<img width="300" height="225" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/09/20170816_165220.jpg?fit=300%2C225" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/09/20170816_165220.jpg?w=4128 4128w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/09/20170816_165220.jpg?resize=300%2C225 300w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/09/20170816_165220.jpg?resize=768%2C576 768w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/09/20170816_165220.jpg?resize=1024%2C768 1024w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/09/20170816_165220.jpg?w=2000 2000w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/09/20170816_165220.jpg?w=3000 3000w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="http://therunneronline.com/student-problems-with-parking-permits/" class="title">Student problems with parking permits</a><div class="post-byline">By Managing Editor</div></div></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-18452 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-sports tag-athletics tag-basketball tag-csub tag-head-coach-rod-barnes tag-justin-davis tag-sports-editor tag-vincent-perez entry">
		<article>
		<div class="featured-image"><img width="1866" height="1244" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2018/02/WebReadyCanales_BasketballFeb032018-3.jpg?fit=1866%2C1244" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2018/02/WebReadyCanales_BasketballFeb032018-3.jpg?w=1866 1866w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2018/02/WebReadyCanales_BasketballFeb032018-3.jpg?resize=300%2C200 300w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2018/02/WebReadyCanales_BasketballFeb032018-3.jpg?resize=768%2C512 768w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2018/02/WebReadyCanales_BasketballFeb032018-3.jpg?resize=1024%2C683 1024w" sizes="(max-width: 1866px) 100vw, 1866px" /></div>		<div class='post-header'>
			<h1 class='post-title'>CSU Bakersfield men anticipate Grand Canyon test</h1>
			<div class="post-byline">By Sports Editor on February 14, 2018</div>		</div>
		<div class="post-content">
			<p><strong>Vincent Perez</strong><br />
<em>Sports Editor</em></p>
<p>The Roadrunners have lost two consecutive games and if the season were to end today, they would have the sixth seed in the Western Athletic Conference March tournament. A blowout loss at New Mexico State University did not sit well with the team. Neither did a 68-66 heartbreak loss at the University of Texas-Rio Grande Valley.</p>
<p>“I feel we did a lot of things that hurt ourselves,” said redshirt-freshman guard Justin Davis. He felt the win was not stolen from them at NMSU. He said, “We definitely dug ourselves a hole.”</p>
<p>Davis said the game plan is just to win in the four remaining WAC games. “[We will] continue to buy in consistently,” said Davis. He said that the team will continue to listen what Head Coach Rod Barnes tells the team.</p>
<p>“It’s been all year for us. We get back in the game and a couple mistakes [happen], not boxing out, or something happens.”</p>
<p>On Feb. 10, at UTRGV, the Roadrunners (10-15, 3-7) lost 68-66 in heart-breaking fashion via a lay up from Vaquero Moe McDonald with 0.7 seconds left. Despite an extraordinary effort from redshirt-junior guard Damiyne Durham, the Roadrunners fell in Edinburg, Texas because of 22 turnovers. Durham scored a career-high 26 points, yet CSUB allowed UTRGV to shoot 77 percent from the field. The home field advantage would also go to the home team in their loss at New Mexico State University.</p>
<p>On Feb. 8, on the Aggies’ home court, the Roadrunners did not get their best shots off. They lost 69-43. The only player in double digits was Durham, with 11. CSUB shot 2-for-21 from the 3-point line. In total, they shot 61 percent. They could not put a stop to the Aggies’ 86 percent (13-of-15).</p>
<p>Barnes addressed the issues in the two losses. “It has a lot to do with our offense. We’ve had some games in the last two weeks which were good,” Barnes said about their two home wins against Chicago State University and the University of Missouri-Kansas City. He said that the most used members of the team need rest. Then, the team will be ready.</p>
<p>“We need these three games. There’s no question about that,” said Barnes.</p>
<p>Barnes said about Durham’s earlier one-game in-team suspension and return to the team, “[He] has an opportunity now … his working is consistent now.” Barnes said that senior forward Shon Briggs’ absence from a foot injury has lit a fire under him. “Damiyne took more responsibility,” said Barnes. He said that Durham is maturing into the player that the coaching staff always knew he was.</p>
<p>Durham was not available upon request for an interview Feb. 13.</p>
<p>The Roadrunners will face Grand Canyon University for the first time this season, in their first home game in two weeks. Davis said that they’re a great team. “We match up well with them. It’ll be a great game to play,” said Davis about the fourth-place WAC team.</p>
<p>The Roadrunners return to the Icardo Center this week, when they take on GCU (17-9, 6-4), on Saturday, Feb. 17, at 7 p.m. The match-up will be the WAC Game of the Week, and is the Golden Game and Vegas Night.</p>
<p>Barnes said about Briggs’ return from injury, “Hopefully he can make the [WAC] tournament.&#8221; He added that there’s a possibility that the team will be without Briggs for the rest of the season. Briggs underwent successful foot surgery as of Feb. 8.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18452" class="share-facebook sd-button share-icon" href="http://therunneronline.com/csu-bakersfield-men-anticipate-grand-canyon-test/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18452" class="share-twitter sd-button share-icon" href="http://therunneronline.com/csu-bakersfield-men-anticipate-grand-canyon-test/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18452" class="share-google-plus-1 sd-button share-icon" href="http://therunneronline.com/csu-bakersfield-men-anticipate-grand-canyon-test/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-18452" class="share-linkedin sd-button share-icon" href="http://therunneronline.com/csu-bakersfield-men-anticipate-grand-canyon-test/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://therunneronline.com/csu-bakersfield-men-anticipate-grand-canyon-test/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://therunneronline.com/csu-bakersfield-men-anticipate-grand-canyon-test/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://therunneronline.com/category/sports/basketball/" title="View all posts in Basketball">Basketball</a> and <a href="http://therunneronline.com/category/sports/" title="View all posts in Sports">Sports</a></p>			<div class="post-tags"><ul><li><a href="http://therunneronline.com/tag/athletics/" title="View all posts tagged Athletics">Athletics</a></li><li><a href="http://therunneronline.com/tag/basketball/" title="View all posts tagged Basketball">Basketball</a></li><li><a href="http://therunneronline.com/tag/csub/" title="View all posts tagged CSUB">CSUB</a></li><li><a href="http://therunneronline.com/tag/head-coach-rod-barnes/" title="View all posts tagged Head Coach Rod Barnes">Head Coach Rod Barnes</a></li><li><a href="http://therunneronline.com/tag/justin-davis/" title="View all posts tagged Justin Davis">Justin Davis</a></li><li><a href="http://therunneronline.com/tag/sports-editor/" title="View all posts tagged sports editor">sports editor</a></li><li><a href="http://therunneronline.com/tag/vincent-perez/" title="View all posts tagged Vincent Perez">Vincent Perez</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img alt='Sports Editor' src='http://2.gravatar.com/avatar/b41c6b1d2d70c4eb1ff087aca966efc6?s=78&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b41c6b1d2d70c4eb1ff087aca966efc6?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<h3>Sports Editor</h3>
		<p></p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Basketball</span></span><a class="category-link" href="http://therunneronline.com/category/sports/basketball/">More posts in Basketball &raquo;</a></div><ul><li><div class="featured-image"><a href="http://therunneronline.com/roadrunners-control-own-fate-on-road/">Roadrunners control own fate on road<img width="300" height="218" src="https://i0.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8743.jpg?fit=300%2C218" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8743.jpg?w=4752 4752w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8743.jpg?resize=300%2C218 300w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8743.jpg?resize=768%2C559 768w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8743.jpg?resize=1024%2C745 1024w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8743.jpg?w=2000 2000w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8743.jpg?w=3000 3000w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="http://therunneronline.com/roadrunners-control-own-fate-on-road/" class="title">Roadrunners control own fate on road</a></li><li><div class="featured-image"><a href="http://therunneronline.com/roadrunners-decimate-utrgv-71-30-remain-first-in-wac/">Roadrunners decimate UTRGV 71-30, remain first in WAC<img width="300" height="274" src="https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-11.jpg?fit=300%2C274" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-11.jpg?w=3573 3573w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-11.jpg?resize=300%2C274 300w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-11.jpg?resize=768%2C703 768w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-11.jpg?resize=1024%2C937 1024w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-11.jpg?w=2000 2000w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-11.jpg?w=3000 3000w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="http://therunneronline.com/roadrunners-decimate-utrgv-71-30-remain-first-in-wac/" class="title">Roadrunners decimate UTRGV 71-30, remain first in WAC</a></li><li><div class="featured-image"><a href="http://therunneronline.com/home-win-gives-roadrunners-advantage-in-conference/">Home win gives Roadrunners advantage in conference<img width="218" height="300" src="https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-12.jpg?fit=218%2C300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-12.jpg?w=4016 4016w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-12.jpg?resize=218%2C300 218w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-12.jpg?resize=768%2C1057 768w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-12.jpg?resize=744%2C1024 744w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-12.jpg?w=2000 2000w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-12.jpg?w=3000 3000w" sizes="(max-width: 218px) 100vw, 218px" /></a></div><a href="http://therunneronline.com/home-win-gives-roadrunners-advantage-in-conference/" class="title">Home win gives Roadrunners advantage in conference</a></li><li><div class="featured-image"><a href="http://therunneronline.com/roadrunners-win-four-straight/">Roadrunners win four straight<img width="244" height="300" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8746.jpg?fit=244%2C300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8746.jpg?w=2768 2768w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8746.jpg?resize=244%2C300 244w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8746.jpg?resize=768%2C946 768w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8746.jpg?resize=832%2C1024 832w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8746.jpg?w=2000 2000w" sizes="(max-width: 244px) 100vw, 244px" /></a></div><a href="http://therunneronline.com/roadrunners-win-four-straight/" class="title">Roadrunners win four straight</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Sports</span></span><a class="category-link" href="http://therunneronline.com/category/sports/">More posts in Sports &raquo;</a></div><ul><li><div class="featured-image"><a href="http://therunneronline.com/roadrunners-control-own-fate-on-road/">Roadrunners control own fate on road<img width="300" height="218" src="https://i0.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8743.jpg?fit=300%2C218" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8743.jpg?w=4752 4752w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8743.jpg?resize=300%2C218 300w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8743.jpg?resize=768%2C559 768w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8743.jpg?resize=1024%2C745 1024w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8743.jpg?w=2000 2000w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8743.jpg?w=3000 3000w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="http://therunneronline.com/roadrunners-control-own-fate-on-road/" class="title">Roadrunners control own fate on road</a></li><li><div class="featured-image"><a href="http://therunneronline.com/roadrunners-decimate-utrgv-71-30-remain-first-in-wac/">Roadrunners decimate UTRGV 71-30, remain first in WAC<img width="300" height="274" src="https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-11.jpg?fit=300%2C274" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-11.jpg?w=3573 3573w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-11.jpg?resize=300%2C274 300w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-11.jpg?resize=768%2C703 768w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-11.jpg?resize=1024%2C937 1024w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-11.jpg?w=2000 2000w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-11.jpg?w=3000 3000w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="http://therunneronline.com/roadrunners-decimate-utrgv-71-30-remain-first-in-wac/" class="title">Roadrunners decimate UTRGV 71-30, remain first in WAC</a></li><li><div class="featured-image"><a href="http://therunneronline.com/home-win-gives-roadrunners-advantage-in-conference/">Home win gives Roadrunners advantage in conference<img width="218" height="300" src="https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-12.jpg?fit=218%2C300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-12.jpg?w=4016 4016w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-12.jpg?resize=218%2C300 218w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-12.jpg?resize=768%2C1057 768w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-12.jpg?resize=744%2C1024 744w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-12.jpg?w=2000 2000w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2018/02/Khurana_Basketball-FEB8-2018-12.jpg?w=3000 3000w" sizes="(max-width: 218px) 100vw, 218px" /></a></div><a href="http://therunneronline.com/home-win-gives-roadrunners-advantage-in-conference/" class="title">Home win gives Roadrunners advantage in conference</a></li><li><div class="featured-image"><a href="http://therunneronline.com/roadrunners-win-four-straight/">Roadrunners win four straight<img width="244" height="300" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8746.jpg?fit=244%2C300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8746.jpg?w=2768 2768w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8746.jpg?resize=244%2C300 244w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8746.jpg?resize=768%2C946 768w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8746.jpg?resize=832%2C1024 832w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2018/02/IMG_8746.jpg?w=2000 2000w" sizes="(max-width: 244px) 100vw, 244px" /></a></div><a href="http://therunneronline.com/roadrunners-win-four-straight/" class="title">Roadrunners win four straight</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/csu-bakersfield-men-anticipate-grand-canyon-test/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://therunneronline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18452' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="77f09750d5" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="47"/></p>			</form>
			</div><!-- #respond -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
			$( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="041b5e316d0231ac9e39d1c76a6e1794"/>' );
		} );
	</script>
	    </section>
    </div></div>

</section> <!-- .main -->
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div id='site-title' class='site-title'><a href="http://therunneronline.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1700" height="360" src="https://i0.wp.com/therunneronline.com/wp-content/uploads/2018/02/Runner-Flag-Tight-e1518551658907.jpg?fit=1700%2C360" class="custom-logo" alt="The Runner Online" itemprop="logo" /></a></div>        <p class="footer-tagline">News, Opinions, Entertainment and Sports Coverage at CSU Bakersfield</p>        <ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/csub_runner">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/runnercsub/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li><li>					<a class="instagram" target="_blank"
					   href="https://www.instagram.com/therunnernewspaper/">
						<i class="fa fa-instagram"
						   title="instagram"></i>
					</a>
					</li><li>					<a class="youtube" target="_blank"
					   href="https://www.youtube.com/channel/UCB-ZFj5WOkXx1bzlIY-TbQA">
						<i class="fa fa-youtube"
						   title="youtube"></i>
					</a>
					</li><li>					<a class="email" target="_blank"
					   href="mailto:&#116;&#104;&#101;ru&#110;&#110;e&#114;.&#111;&#110;l&#105;ne&#64;&#103;&#109;&#97;&#105;l&#46;&#99;o&#109;">
						<i class="fa fa-envelope" title="email"></i>
					</a>
				</li><li>					<a class="snapchat" target="_blank"
					   href="https://accounts.snapchat.com/accounts/welcome">
						<i class="fa fa-snapchat"
						   title="snapchat"></i>
					</a>
					</li><li>					<a class="soundcloud" target="_blank"
					   href="https://soundcloud.com/csu-runner">
						<i class="fa fa-soundcloud"
						   title="soundcloud"></i>
					</a>
					</li></ul>    </div>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/therunneronline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/carousel-slider/assets/lib/owl-carousel/owl.carousel.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://therunneronline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-c4183d8f27597fcee5aee5471b8aed96">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/therunneronline.com\/csu-bakersfield-men-anticipate-grand-canyon-test\/":18452};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/csu-bakersfield-men-anticipate-grand-canyon-test/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://therunneronline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
            <script type="text/javascript">
                (function ($) {
                    'use strict';

                    $('body').find('.carousel-slider').each(function () {
                        var _this = $(this);
                        var autoWidth = _this.data('auto-width');
                        var stagePadding = parseInt(_this.data('stage-padding'));
                        stagePadding = stagePadding > 0 ? stagePadding : 0;

                        if (jQuery().owlCarousel) {
                            _this.owlCarousel({
                                stagePadding: stagePadding,
                                nav: _this.data('nav'),
                                dots: _this.data('dots'),
                                margin: _this.data('margin'),
                                loop: _this.data('loop'),
                                autoplay: _this.data('autoplay'),
                                autoplayTimeout: _this.data('autoplay-timeout'),
                                autoplaySpeed: _this.data('autoplay-speed'),
                                autoplayHoverPause: _this.data('autoplay-hover-pause'),
                                slideBy: _this.data('slide-by'),
                                lazyLoad: _this.data('lazy-load'),
                                autoWidth: autoWidth,
                                navText: [
                                    '<svg class="carousel-slider-nav-icon" viewBox="0 0 20 20"><path d="M14 5l-5 5 5 5-1 2-7-7 7-7z"></path></use></svg>',
                                    '<svg class="carousel-slider-nav-icon" viewBox="0 0 20 20"><path d="M6 15l5-5-5-5 1-2 7 7-7 7z"></path></svg>'
                                ],
                                responsive: {
                                    320: {items: _this.data('colums-mobile')},
                                    600: {items: _this.data('colums-small-tablet')},
                                    768: {items: _this.data('colums-tablet')},
                                    993: {items: _this.data('colums-small-desktop')},
                                    1200: {items: _this.data('colums-desktop')},
                                    1921: {items: _this.data('colums')}
                                }
                            });

                            if ('hero-banner-slider' === _this.data('slide-type')) {
                                var animation = _this.data('animation');
                                if (animation.length) {
                                    _this.on('change.owl.carousel', function () {
                                        var sliderContent = _this.find('.carousel-slider-hero__cell__content');
                                        sliderContent.removeClass('animated' + ' ' + animation).hide();
                                    });
                                    _this.on('changed.owl.carousel', function (e) {
                                        setTimeout(function () {
                                            var current = $(e.target).find('.carousel-slider-hero__cell__content').eq(e.item.index);
                                            current.show().addClass('animated' + ' ' + animation);
                                        }, _this.data('autoplay-speed'));
                                    });
                                }
                            }
                        }

                        if (jQuery().magnificPopup) {
                            if (_this.data('slide-type') === 'product-carousel') {
                                $(this).find('.magnific-popup').magnificPopup({
                                    type: 'ajax'
                                });
                            } else if ('video-carousel' === _this.data('slide-type')) {
                                $(this).find('.magnific-popup').magnificPopup({
                                    type: 'iframe'
                                });
                            } else {
                                $(this).find('.magnific-popup').magnificPopup({
                                    type: 'image',
                                    gallery: {
                                        enabled: true
                                    },
                                    zoom: {
                                        enabled: true,
                                        duration: 300,
                                        easing: 'ease-in-out'
                                    }
                                });
                            }
                        }
                    });
                })(jQuery);
            </script>
			<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'77625414',post:'18452',tz:'-8',srv:'therunneronline.com'} ]);
	_stq.push([ 'clickTrackerInit', '77625414', '18452' ]);
</script>

</body>
</html>