<!DOCTYPE html>
<html lang="en-US">
<head>


<title>
Roadrunners clinch share of conference title with 71-62 win</title>
<!-- keywords description author -->
<meta name="keywords" content=" &raquo; Roadrunners clinch share of conference title with 71-62 win  The Runner Online , The Runner Online" />
<meta name="description" content=" &raquo; Roadrunners clinch share of conference title with 71-62 win  News, opinions, entertainment and sports coverage at CSU Bakersfield" />
<!--apple icon-->
<link rel="apple-touch-icon" href="http://therunneronline.com/wp-content/uploads/2016/02/CZERKDaUEAASNkt.jpg"/>
<!--favicon-->
<link rel="shortcut icon" href="http://therunneronline.com/wp-content/uploads/2016/02/CZERKDaUEAASNkt.jpg" />
<!--stylesheet-->
<link rel="stylesheet" type="text/css" href="http://therunneronline.com/wp-content/themes/TN/style.css" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="http://therunneronline.com/?feed=comments-rss2"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://therunneronline.com/?feed=rss2" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://therunneronline.com/?feed=atom" />
<!--pingback-->
<link rel="pingback" href="http://therunneronline.com/xmlrpc.php" />



<!--Facebook Open Graph-->
	<!--FB page title-->
<meta property="og:title" content="Roadrunners clinch share of conference title with 71-62 win" />
	<!--FB description-->
<meta property="og:description" content="By Joe Macias

Senior Staff Writer

&nbsp;

The CSU Bakersfield men’s basketball team extended its win streak to nine games with a victory against the University of Missouri-Kansas City 71-62 ..."/>
	<!--FB url-->
<meta property="og:url" content="http://therunneronline.com/?p=15133"/>
	<!--FB image-->
<meta property="og:image" content="http://therunneronline.com/wp-content/uploads/2017/02/N03A2591.jpg" />  
	<!--FB type-->
<meta property="og:type" content="article"/>
	<!--FB site name-->
<meta property="og:site_name" content="The Runner Online"/>


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Runner Online &raquo; Feed" href="http://therunneronline.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The Runner Online &raquo; Comments Feed" href="http://therunneronline.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="The Runner Online &raquo; Roadrunners clinch share of conference title with 71-62 win Comments Feed" href="http://therunneronline.com/?feed=rss2&#038;p=15133" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/therunneronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wppg-photo-css-css'  href='http://therunneronline.com/wp-content/plugins/simple-photo-gallery/css/wppg-photo.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ai1ec_style-css'  href='//therunneronline.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://therunneronline.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://therunneronline.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://therunneronline.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://therunneronline.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://therunneronline.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Sans%3A400%2C600%2C700%2C800%7CPT+Sans+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Sans%3A400%2C600%2C700%2C800%7CPT+Sans+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://therunneronline.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://therunneronline.com/wp-content/uploads/master-slider/custom.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://therunneronline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://therunneronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/simple-photo-gallery/js/jquery-lightbox/js/jquery.lightbox-0.5.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/themes/TN/js/jquery.flexslider-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/themes/TN/js/tn-scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/themes/TN/js/respond.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://therunneronline.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://therunneronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://therunneronline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://therunneronline.com/?p=15133" />
<link rel='shortlink' href='http://wp.me/p5fHUO-3W5' />
<link rel="alternate" type="application/json+oembed" href="http://therunneronline.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Ftherunneronline.com%2F%3Fp%3D15133" />
<link rel="alternate" type="text/xml+oembed" href="http://therunneronline.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Ftherunneronline.com%2F%3Fp%3D15133&#038;format=xml" />
<script>var ms_grabbing_curosr = 'http://therunneronline.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://therunneronline.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.9.5 - Responsive Touch Image Slider | www.avt.li/msf" />
<!-- <meta name="NextGEN" version="2.1.79" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>

<style type='text/css'>
#site-logo, #content-social {background: #ffffff;}
body{font-family:PT Sans;}
.magic-line, .square-review-score, .total-score, .score-width, .newest-posts-thumb:hover .play-icon, .carousel-image:hover .play-icon, .square-image:hover .play-icon, .category-name h1{background: #e2c81f;}
.menu-item .menu-link, #mob-menu{color:#e2c81f;}
.sub-menu-wrapper{border-color:#4182bf}
.flex-active .wide-slider-thumb:after{border-color:#e2c81f;}
.home-widget h3, .sidebar-title-line, ul.tabs li.active, ul.tabs li{border-color:#000000;}
.tv-featured{background:#000000;}
ul.tabs li.active{background:#000000;}
#footer-widgets{background:#4182bf;}
.menu-item-object-category.menu-item-has-children:after{content:"+";color:#e2c81f;}
.submit-button{background:#e2c81f url(http://therunneronline.com/wp-content/themes/TN/images/search-icon-black.png) no-repeat 3px;}
.fb-social-icon, .twitter-social-icon, .pinterest-social-icon, .google-social-icon, .instagram-social-icon, .rss-social-icon, .youtube-social-icon{background-image:url(http://therunneronline.com/wp-content/themes/TN/images/social-buttons-header-black.png);}
.about-social .fb-social-icon, .about-social .twitter-social-icon, .about-social .pinterest-social-icon, .about-social .google-social-icon, .about-social .instagram-social-icon, .about-social .rss-social-icon, .about-social .youtube-social-icon{background-image:url(http://therunneronline.com/wp-content/themes/TN/images/social-buttons-footer-black.png);}
#searchform input{background-image:url(http://therunneronline.com/wp-content/themes/TN/images/search-icon-black.png);}
#footer, #footer .widget-title, #footer .post-date, #footer a, #footer a:visited, #footer .big-featured-posts-content, #footer .medium-featured-posts-content, #footer .big-featured-posts-text, #submit{color:#e2c81f;}
#footer .tagcloud a{border-color:#e2c81f;}
#submit{background:#ffffff;}
#ticker-today-date, .ticker-heading, .ticker-star{color:;}
::selection{background:#ffffff;color:#e2c81f;}
::-moz-selection{background:#ffffff;color:#e2c81f;}
#post-content a, ul.tabs li.active h4 a:hover, .mosaic-title h2 a:hover, .slide-title a:hover, .big-featured-posts-title h2 a:hover, #ticker a:hover, #top-menu ul li a:hover, .category-tv-icon a, #top-menu-today-date{color:#e2c81f;}
#primary{float:left;}
.post-page-gallery-thumbnails .flex-active-slide:after{border-color:#e2c81f;}
#wide-containter .flex-control-paging li a:hover, #navigation{background:#4182bf;}
.page-numbers.current, .sticky h2 a, #author-desc h2 a, .previous-article a, .next-article a, .slide-info .slide-author a, #cancel-comment-reply-link, .medium-featured-posts-title h2 a:hover, .three-posts-title a:hover, .required, .tagcloud a:hover, .post-tags a:hover, .slider-text-box .category-icon a:hover, #main-nav .menu-text a:hover, .carousel-text a:hover, #main-nav #menu-links li:hover .menu-text a:hover, .bypostauthor a, .post-author a, .three-posts-read-more a:hover, .post-author a:visited, a:hover, .feat-cat-categories a, .tv-featured-post-title a:hover, .tv-featured-text .category-icon a, .carousel-category a, .category-sidebar-news a, .ticker-cat a, #main-nav ul .category-sidebar-news a, .post-arrow, .good-title, .bad-title {color:#e2c81f;}
#main-nav ul li a, #mob-menu{font-family: PT Sans;}
#post-content blockquote{border-left: 4px solid #4182bf;}
.mosaic-posts-image:hover .mosaic-title h2:after{border-bottom: 2px solid ;}
@media screen and (max-width: 708px) {#main-nav ul li {background:#4182bf;}#main-nav ul li:hover a{color:#e2c81f;}}
</style><script type='text/javascript'>
	var slide_picker = 'fade';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://therunneronline.com/wp-content/themes/TN/images/background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Roadrunners clinch share of conference title with 71-62 win" />
<meta property="og:url" content="http://therunneronline.com/?p=15133" />
<meta property="og:description" content="By Joe Macias Senior Staff Writer &nbsp; The CSU Bakersfield men’s basketball team extended its win streak to nine games with a victory against the University of Missouri-Kansas City 71-62 on Thurs…" />
<meta property="article:published_time" content="2017-02-24T08:01:15+00:00" />
<meta property="article:modified_time" content="2017-02-24T08:07:08+00:00" />
<meta property="og:site_name" content="The Runner Online" />
<meta property="og:image" content="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2591.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2591.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/therunneronline.com/wp-content/uploads/2016/02/cropped-CZERKDaUEAASNkt.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/therunneronline.com/wp-content/uploads/2016/02/cropped-CZERKDaUEAASNkt.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/therunneronline.com/wp-content/uploads/2016/02/cropped-CZERKDaUEAASNkt.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/therunneronline.com/wp-content/uploads/2016/02/cropped-CZERKDaUEAASNkt.jpg?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-15133 single-format-standard custom-background _masterslider _ms_version_2.9.5">
<header id="header">
	<div id="top-navigation">
			<nav id="top-menu">
				<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-3224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3224"><a href="http://therunneronline.com/?page_id=3223">About The Runner</a></li>
<li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3289"><a href="http://therunneronline.com/?page_id=3288">Meet the Staff</a></li>
<li id="menu-item-3029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3029"><a href="http://therunneronline.com/?page_id=3028">Awards</a></li>
<li id="menu-item-5222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5222"><a href="http://therunneronline.com/?page_id=5208">Advertise</a></li>
</ul></div>			</nav><!--top-menu-->
            <div class="top-menu-title-date">
                <div id="top-menu-title-side">
                    Todays Date                </div><!--top-menu-title-side-->
                <div id="top-menu-today-date">
                    February 25                </div><!--top-menu-today-date-->
            </div><!--top-menu-title-date-->
	</div><!--top-navigation-->

	<div id="logo">
		<div id="site-logo">
			<a href="http://therunneronline.com"><img src="http://therunneronline.com/wp-content/uploads/2016/02/cropped-Runner-Flag2-1.jpg" height="75" width="370" alt="The Runner Online"/></a>	
		</div><!--site-logo-->
		<div id="ticker">
			<div class="ticker">
	<ul class="slides">
		
		<li>
			<div class="ticker-image">
								<a href="http://therunneronline.com/?p=15142" title="Protesters march in support of health care and immigration">
				<img width="75" height="75" src="https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/McCarthy-4.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/McCarthy-4.jpg?resize=75%2C75 75w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/McCarthy-4.jpg?resize=30%2C30 30w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/McCarthy-4.jpg?resize=141%2C141 141w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/McCarthy-4.jpg?resize=110%2C110 110w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/McCarthy-4.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />				</a>
							</div><!--ticker-image-->
			<div class="ticker-posts-text">
            	<div class="ticker-cat"><a href="http://therunneronline.com/?cat=11">News</a></div>
				<h2><a href="http://therunneronline.com/?p=15142" class="small-featured-posts-title">
					Protesters march in support of health care and immigration					</a></h2>
				<div class="ticker-date-posted">
					<div class="post-date">
						<span class="date">February 24, 2017</span>
					</div><!--post-date-->
				</div><!--ticker-date-posted--> 
			</div><!--ticker-posts-text--> 
		</li>

		
		<li>
			<div class="ticker-image">
								<a href="http://therunneronline.com/?p=15133" title="Roadrunners clinch share of conference title with 71-62 win">
				<img width="75" height="75" src="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2591.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2591.jpg?resize=75%2C75 75w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2591.jpg?resize=30%2C30 30w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2591.jpg?resize=141%2C141 141w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2591.jpg?resize=110%2C110 110w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2591.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />				</a>
							</div><!--ticker-image-->
			<div class="ticker-posts-text">
            	<div class="ticker-cat"><a href="http://therunneronline.com/?cat=152">Basketball</a></div>
				<h2><a href="http://therunneronline.com/?p=15133" class="small-featured-posts-title">
					Roadrunners clinch share of conference title with 71-62 win					</a></h2>
				<div class="ticker-date-posted">
					<div class="post-date">
						<span class="date">February 24, 2017</span>
					</div><!--post-date-->
				</div><!--ticker-date-posted--> 
			</div><!--ticker-posts-text--> 
		</li>

		
		<li>
			<div class="ticker-image">
								<a href="http://therunneronline.com/?p=15108" title="Roadrunners defeat UC Santa Barbara in pitcher&#8217;s duel">
				<img width="75" height="75" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?resize=75%2C75 75w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?resize=30%2C30 30w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?resize=141%2C141 141w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?resize=110%2C110 110w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />				</a>
							</div><!--ticker-image-->
			<div class="ticker-posts-text">
            	<div class="ticker-cat"><a href="http://therunneronline.com/?cat=151">Baseball</a></div>
				<h2><a href="http://therunneronline.com/?p=15108" class="small-featured-posts-title">
					Roadrunners defeat UC Santa Barbara in pitcher&#8217;s duel					</a></h2>
				<div class="ticker-date-posted">
					<div class="post-date">
						<span class="date">February 22, 2017</span>
					</div><!--post-date-->
				</div><!--ticker-date-posted--> 
			</div><!--ticker-posts-text--> 
		</li>

		
		<li>
			<div class="ticker-image">
								<a href="http://therunneronline.com/?p=15026" title="Drought restrictions remain amid frequent storms">
				<img width="75" height="75" src="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/1.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/1.jpg?resize=75%2C75 75w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/1.jpg?resize=30%2C30 30w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/1.jpg?resize=141%2C141 141w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/1.jpg?resize=110%2C110 110w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/1.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />				</a>
							</div><!--ticker-image-->
			<div class="ticker-posts-text">
            	<div class="ticker-cat"><a href="http://therunneronline.com/?cat=11">News</a></div>
				<h2><a href="http://therunneronline.com/?p=15026" class="small-featured-posts-title">
					Drought restrictions remain amid frequent storms					</a></h2>
				<div class="ticker-date-posted">
					<div class="post-date">
						<span class="date">February 21, 2017</span>
					</div><!--post-date-->
				</div><!--ticker-date-posted--> 
			</div><!--ticker-posts-text--> 
		</li>

		
		<li>
			<div class="ticker-image">
								<a href="http://therunneronline.com/?p=15094" title="Meet Jaidyn Conner, CSUB freshman at 13">
				<img width="75" height="75" src="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/Freature.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/Freature.jpg?resize=75%2C75 75w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/Freature.jpg?resize=30%2C30 30w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/Freature.jpg?resize=141%2C141 141w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/Freature.jpg?resize=110%2C110 110w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/Freature.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />				</a>
							</div><!--ticker-image-->
			<div class="ticker-posts-text">
            	<div class="ticker-cat"><a href="http://therunneronline.com/?cat=1596">Features</a></div>
				<h2><a href="http://therunneronline.com/?p=15094" class="small-featured-posts-title">
					Meet Jaidyn Conner, CSUB freshman at 13					</a></h2>
				<div class="ticker-date-posted">
					<div class="post-date">
						<span class="date">February 21, 2017</span>
					</div><!--post-date-->
				</div><!--ticker-date-posted--> 
			</div><!--ticker-posts-text--> 
		</li>

			</ul>
</div><!--ticker-->
<div class="ticker-nav">
        <a href="#" class="tick-prev" ></a>
        <a href="#" class="tick-next"></a>
</div><!--ticker-nav-->

		</div><!--ticker--> 
                <div id="content-social">
            <ul>
                                <li><a href="http://www.facebook.com/runnercsub" class="fb-social-icon" target="_blank"></a></li>
                                                                                                                <li><a href="http://instagram.com/runnerphoto" class="instagram-social-icon" target="_blank"></a></li>
                
                <li><a href="http://therunneronline.com/?feed=rss" class="rss-social-icon"></a></li>
            </ul>
		</div><!--content-social-->  
         
        
	</div><!--logo-->
	<div id="nav-wrapper">
		<div id="navigation">
			<nav id="main-nav">
				<div id="mob-menu">
					&#9776;  Menu
				</div><!--mob-menu-->
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-4893" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therunneronline.com/?cat=11" title="News" class="menu-link">News</a></li>
<li id="menu-item-4898" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therunneronline.com/?cat=1596" title="Features" class="menu-link">Features</a></li>
<li id="menu-item-4894" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therunneronline.com/?cat=12" title="Opinion" class="menu-link">Opinion</a></li>
<li id="menu-item-4895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://therunneronline.com/?cat=17" title="Sports" class="menu-link">Sports</a></li>
<li id="menu-item-4897" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therunneronline.com/?cat=13" title="Photography" class="menu-link">Photography</a></li>
<li id="menu-item-5278" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therunneronline.com/?cat=1464" title="Video" class="menu-link">Video</a></li>
<li id="menu-item-7059" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therunneronline.com/?cat=1704" title="Runner Radio" class="menu-link">Runner Radio</a></li>
<li id="menu-item-9200" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therunneronline.com/?cat=2659" title="Comics" class="menu-link">Comics</a></li>
<li id="menu-item-12988" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://therunneronline.com/?page_id=12986" title="Contest Sponsors" class="menu-link">Contest Sponsors</a></li>
</ul></div>				<div class="search-box">
					<form method="get" id="searchform" action="http://therunneronline.com/">
  <input type="text" name="s" id="s"/>
  <button type="submit" class="submit-button" />
</form>
				</div><!--search-box-->
			</nav><!--main-nav-->
		</div><!--navigation-->
	</div><!--nav-wrapper-->
</header><!--header-->

<section id="wrapper" class="hfeed">
<div id="main">
		<div id="post-15133" class="post-15133 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-sports tag-athletics tag-bakersfield tag-basketball tag-csub tag-highlightstory tag-joe-macias tag-peter-castillo tag-roadrunners tag-sports tag-the-runner">
        <div id="post-page-title">
            <h1>	
                Roadrunners clinch share of conference title with 71-62 win            </h1>
        </div><!--post-page-title-->
        <div id="post-page-subtitle">
                CSUB looks to clinch outright title with win Saturday against Chicago State        </div><!--post-subtitle-->
		<div id="primary">
			<div id="media-wrapper">
				<img width="636" height="395" src="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2591.jpg?resize=636%2C395" class="attachment-solo-slider-img size-solo-slider-img wp-post-image" alt="" srcset="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2591.jpg?resize=802%2C499 802w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2591.jpg?resize=636%2C395 636w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2591.jpg?zoom=2&amp;resize=636%2C395 1272w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2591.jpg?zoom=3&amp;resize=636%2C395 1908w" sizes="(max-width: 636px) 100vw, 636px" /><div class="image-wrapper"></div><!--image-wrapper-->			</div><!--media-wrapper-->
			<div class="post-info">
                <span class="post-author">
                by				<a href="http://therunneronline.com/?author=62" title="Posts by Sports Editor" rel="author">Sports Editor</a>				</span>
				<span class="post-page-date">
				February 24, 2017				</span> 

			</div><!--post-info-->
			<div id="post-content">
				<p><strong>By Joe Macias</strong></p>
<p><em><span style="font-weight: 400;">Senior Staff Writer</span></em></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The CSU Bakersfield men’s basketball team extended its win streak to nine games with a victory against the University of Missouri-Kansas City 71-62 on Thursday, Feb. 23 at the Icardo Center. </span></p>
<p><span style="font-weight: 400;">With New Mexico State University’s loss to Utah Valley 84-72 on Thursday in Las Cruces, New Mexico, CSUB’s win against UMKC clinched itself at least a share of the Western Athletic Conference title, which is the first regular season title for the Roadrunners since moving to the WAC in 2013.</span></p>
<p><span style="font-weight: 400;">UMKC’s four-game win streak was also snapped in the Kangaroos’ loss to the Roadrunners.</span></p>
<p><span style="font-weight: 400;">“We’re happy that we’re one game away from clinching the conference title,” said CSUB senior guard Dedrick Basile. “I know it’s something this city needs and wants. We’re just happy to fight for it.”</span></p>
<p><span style="font-weight: 400;">The Roadrunners (20-7, 11-1 WAC) league leading defense pulled the game away from the Kangaroos (15-14, 7-5 WAC) as they held the Kangaroos to just 23.1 percent shooting from beyond the three-point line and 38.6 from the floor.</span></p>
<p><span style="font-weight: 400;">CSUB was led by junior forward Shon Briggs who finished with 20 points, 6 rebounds and 4 assists.</span></p>
<p><span style="font-weight: 400;">“We executed well,” said Briggs. “Our guards, like Dedrick, found me so they just made it easier for me today. We never panicked and that just shows the leadership from our guards and what we do.”</span></p>
<p><span style="font-weight: 400;">Briggs was coming into the game shooting just 44 percent from the free-throw line, but made 8 of 11 of his free throws against UMKC.</span></p>
<p><span style="font-weight: 400;">Coming off a dismal shooting game against Seattle University, the Roadrunners still could not find their shot from the three-point line against UMKC. CSUB converted just 2 of its 10 attempts from behind-the-arc.</span></p>
<p><span style="font-weight: 400;">The Roadrunners have also struggled from the free-throw line this year as they are the worst free-throw shooting team in the WAC (62.3). CSUB shot 67.9 percent on 19-of-28 attempts  from the charity stripe, but the poor performance from the free-throw line doesn’t seem to concern CSUB head coach Rod Barnes.</span></p>
<p><span style="font-weight: 400;">“I told our guys, it’s about winning,” said Barnes. “We’ve got questions that we’ve had all year long. Do we turn it over too much? Do we miss free-throws? How do we close out games? We’ve had it all, so I basically just tell our guys man win the game.”</span></p>
<p><span style="font-weight: 400;">The Roadrunners are scheduled to play against Chicago State University in a homecoming match-up on Saturday, Feb. 25 at 7 p.m. in the Icardo Center.</span></p>
<p><span style="font-weight: 400;">CSUB has two games left in the season before the WAC tournament begins in Las Vegas on March 9.</span></p>
<div id="attachment_15135" style="width: 646px" class="wp-caption aligncenter"><img class="wp-image-15135 size-large" src="https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2610.jpg?resize=636%2C424" srcset="https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2610.jpg?resize=1024%2C683 1024w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2610.jpg?resize=300%2C200 300w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2610.jpg?resize=768%2C512 768w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2610.jpg?w=1272 1272w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2610.jpg?w=1908 1908w" sizes="(max-width: 636px) 100vw, 636px" data-recalc-dims="1" /><p class="wp-caption-text">Redshirt-senior forward Jaylin Arrington puts up a shot just before halftime against UMKC Thursday, Feb. 23 in the Icardo Center. Photo by Peter Castillo/The Runner</p></div>
<div id="attachment_15136" style="width: 646px" class="wp-caption aligncenter"><img class="wp-image-15136 size-large" src="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2480.jpg?resize=636%2C424" srcset="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2480.jpg?resize=1024%2C683 1024w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2480.jpg?resize=300%2C200 300w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2480.jpg?resize=768%2C512 768w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2480.jpg?w=1272 1272w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2480.jpg?w=1908 1908w" sizes="(max-width: 636px) 100vw, 636px" data-recalc-dims="1" /><p class="wp-caption-text">Senior guard Justin Pride defends UMKC guard Broderick Robinson Thursday, Feb. 23 in the Icardo Center. Photo by Peter Castillo/The Runner</p></div>
<div id="attachment_15137" style="width: 646px" class="wp-caption aligncenter"><img class="wp-image-15137 size-large" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2789.jpg?resize=636%2C424" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2789.jpg?resize=1024%2C683 1024w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2789.jpg?resize=300%2C200 300w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2789.jpg?resize=768%2C512 768w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2789.jpg?w=1272 1272w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/N03A2789.jpg?w=1908 1908w" sizes="(max-width: 636px) 100vw, 636px" data-recalc-dims="1" /><p class="wp-caption-text">Redshirt senior Matt Smith goes up for a layup against UMKC Thursday, Feb. 23 in the Icardo Center. Photo by Peter Castillo/The Runner</p></div>
                      
			</div><!--post-content-->
                            
			                <div class="post-tags"><div class="tags-title">Tags</div><!--tags-title--><span class="tag-img"></span><a href="http://therunneronline.com/?tag=athletics" rel="tag">Athletics</a><a href="http://therunneronline.com/?tag=bakersfield" rel="tag">Bakersfield</a><a href="http://therunneronline.com/?tag=basketball" rel="tag">Basketball</a><a href="http://therunneronline.com/?tag=csub" rel="tag">CSUB</a><a href="http://therunneronline.com/?tag=highlightstory" rel="tag">highlightstory</a><a href="http://therunneronline.com/?tag=joe-macias" rel="tag">Joe Macias</a><a href="http://therunneronline.com/?tag=peter-castillo" rel="tag">Peter Castillo</a><a href="http://therunneronline.com/?tag=roadrunners" rel="tag">Roadrunners</a><a href="http://therunneronline.com/?tag=sports" rel="tag">Sports</a><a href="http://therunneronline.com/?tag=the-runner" rel="tag">The Runner</a></div><!--post-tags-->	
			
						<div class="share-post">
            	<div class="share-title">
					SHARE THIS ARTICLE                </div>
				<ul>
					<li>
						<a href="http://www.facebook.com/sharer.php?u=http://therunneronline.com/?p=15133" target="blank" class="fb-share-icon" title="Share this post on Facebook"></a>
					</li>
				
					<li>
						<a href="https://twitter.com/intent/tweet?original_referer=http://therunneronline.com/?p=15133&amp;&tw_p=tweetbutton&url=http://therunneronline.com/?p=15133" target="_blank"  class="twitter-share-icon" title="Share this post on Twitter"></a>
					</li>
				
					<li>
						<a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://therunneronline.com/?p=15133" target="_blank" class="google-share-icon" title="Share this post on Google Plus"></a>
					</li>

					<li>
						<a href="http://pinterest.com/pin/create/bookmarklet/?media=http://therunneronline.com/wp-content/uploads/2017/02/N03A2591.jpg&url=http://therunneronline.com/?p=15133&is_video=false&description=Roadrunners clinch share of conference title with 71-62 win" target="_blank" class="pinterest-share-icon" title="Share this post on Pinterest"></a>
					</li>	
					<li>
						<a href="http://www.stumbleupon.com/submit?url=http://therunneronline.com/?p=15133&title=Roadrunners clinch share of conference title with 71-62 win" target="_blank" class="stumble-share-icon" title="Share this post on Stumbleupon"></a>
					</li>		
					<li>
						<a href="http://www.reddit.com/submit?url=http://therunneronline.com/?p=15133&title=Roadrunners clinch share of conference title with 71-62 win" target="_blank" class="reddit-share-icon" title="Share this post on Reddit"></a>
					</li>		
				</ul>
			</div><!--share-post-->	
				
									<div class="nav-next-prev">
								<div class="nav-previous">
					<div class="previous-article">
                    							<a href="http://therunneronline.com/?p=15119" rel="prev">OLDER ARTICLE</a>					</div><!--previous-article-->
					<div class="previous-title">
						<h2>
							<a href="http://therunneronline.com/?p=15119" rel="prev">Rec Day helps students be more active</a>						</h2>
						<div class="post-date"> <span class="bypostauthor">by <a href="http://therunneronline.com/?author=63">
							Web Editor							</a> - </span> <span class="date-prev">Feb 22, 2017</span>
						</div><!--post-date-->
					</div><!--previous-title-->
				</div><!--nav-previous-->
								<div class="splitter">
				</div><!--splitter-->
								<div class="nav-next">
					<div class="next-article">
                   								<a href="http://therunneronline.com/?p=15142" rel="next">NEXT ARTICLE</a>					</div><!--next-article-->
					<div class="next-title">
						<h2>
							<a href="http://therunneronline.com/?p=15142" rel="next">Protesters march in support of health care and immigration</a>						</h2>
						<div class="post-date"> <span class="bypostauthor">by <a href="http://therunneronline.com/?author=20">
							Managing Editor							</a> - </span> <span class="date-next">Feb 24, 2017</span>
						</div><!--post-date-->
					</div><!--next-title-->
				</div><!--nav-next-->
							</div><!--nav-next-prev-->
									<div id="author-info">
				<div id="author-image">
					<img alt='' src='http://2.gravatar.com/avatar/2373552096436f4bbb796617d3dc8f08?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2373552096436f4bbb796617d3dc8f08?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />				</div><!--author-image-->
				<div id="author-desc">
					<h2>
						<a href="http://therunneronline.com/?author=62" title="Posts by Sports Editor" rel="author">Sports Editor</a>					</h2>
					<div class="description-author">
											</div><!--description-author-->
					<ul class="author-social">
																																			</ul>
				</div><!--author-desc-->
			</div><!--author-info-->
									<div class="comments">
				<div class="comment-count">
	
	No Comment</div><!--comment-count-->
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=15133#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://therunneronline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" height="310" width="630" aria-required="true"></textarea></p><p class="comment-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value=""  size="30" aria-required='true' /></p>
<p class="comment-url"><label for="url">Website</label><input id="url" name="url" type="text" value=""/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='15133' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	<div class="discussion">
		<div class="comment-pagination">
			</div><!--comment-pagination-->
</div><!--discussion-->
			</div><!--comments-->
					</div><!--primary-->
        		<div id="secondary" class="widget-area">
            			<div class="home-widget">
            					<h3><span class="widget-title">RELATED BY</span></h3>
                				<div class="tabber-container">
					<ul class="tabs">
						<li>
							<h4><a href="#tab1">TAGS</a></h4>
						</li>
						<li>
							<h4><a href="#tab2">CATEGORY</a></h4>
						</li>
						<li>
							<h4><a href="#tab3">AUTHOR</a></h4>
						</li>
					</ul>
					<div id="tab1" class="tabber-content">
						<div id="relatedposts"><ul class="featured-posts-category-small">
                    <li>
                        <div class="small-featured-posts-image">
                                                        <a href="http://therunneronline.com/?p=15142" title="Protesters march in support of health care and immigration">
                            <img width="75" height="75" src="https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/McCarthy-4.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/McCarthy-4.jpg?resize=75%2C75 75w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/McCarthy-4.jpg?resize=30%2C30 30w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/McCarthy-4.jpg?resize=141%2C141 141w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/McCarthy-4.jpg?resize=110%2C110 110w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/McCarthy-4.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/?p=15142" class="small-featured-posts-title">
                                Protesters march in support of health care an ...                                </a></h2>
                            <div class="small-featured-posts-content">
                                By Sonia Lemus and Becca Romo The Runner Staff...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 9 hours ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>

                    <li>
                        <div class="small-featured-posts-image">
                                                        <a href="http://therunneronline.com/?p=15119" title="Rec Day helps students be more active">
                            <img width="75" height="75" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/recday.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/recday.jpg?resize=75%2C75 75w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/recday.jpg?resize=30%2C30 30w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/recday.jpg?resize=141%2C141 141w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/recday.jpg?resize=110%2C110 110w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/recday.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/?p=15119" class="small-featured-posts-title">
                                Rec Day helps students be more active                                </a></h2>
                            <div class="small-featured-posts-content">
                                By Roxana Flores Web Editor &nbsp; CSU Bakersfield students...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 2 days ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>

                    <li>
                        <div class="small-featured-posts-image">
                                                        <a href="http://therunneronline.com/?p=15108" title="Roadrunners defeat UC Santa Barbara in pitcher&#8217;s duel">
                            <img width="75" height="75" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?resize=75%2C75 75w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?resize=30%2C30 30w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?resize=141%2C141 141w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?resize=110%2C110 110w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/?p=15108" class="small-featured-posts-title">
                                Roadrunners defeat UC Santa Barbara in pitche ...                                </a></h2>
                            <div class="small-featured-posts-content">
                                By Peter Castillo Sports Editor &nbsp; The CSU Bakersfield...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 2 days ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>

                    <li>
                        <div class="small-featured-posts-image">
                                                        <a href="http://therunneronline.com/?p=15026" title="Drought restrictions remain amid frequent storms">
                            <img width="75" height="75" src="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/1.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/1.jpg?resize=75%2C75 75w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/1.jpg?resize=30%2C30 30w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/1.jpg?resize=141%2C141 141w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/1.jpg?resize=110%2C110 110w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2017/02/1.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/?p=15026" class="small-featured-posts-title">
                                Drought restrictions remain amid frequent sto ...                                </a></h2>
                            <div class="small-featured-posts-content">
                                By Emily Amparan Assistant News Editor &nbsp; California drought...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 3 days ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>
</ul></div>					</div><!--tab1-->
					<div id="tab2" class="tabber-content">
						<div id="related_posts"><ul class="featured-posts-category-small">                    <li>
                        <div class="small-featured-posts-image">
                                                        <a href="http://therunneronline.com/?p=15108" title="Roadrunners defeat UC Santa Barbara in pitcher&#8217;s duel">
                            <img width="75" height="75" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?resize=75%2C75 75w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?resize=30%2C30 30w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?resize=141%2C141 141w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?resize=110%2C110 110w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/?p=15108" class="small-featured-posts-title">
                                Roadrunners defeat UC Santa Barbara in pitche ...                                </a></h2>
                            <div class="small-featured-posts-content">
                                By Peter Castillo Sports Editor &nbsp; The CSU Bakersfield...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 2 days ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>
                    <li>
                        <div class="small-featured-posts-image">
                                                        <a href="http://therunneronline.com/?p=15087" title="Grasso takes CSUB to new heights">
                            <img width="75" height="75" src="https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/photo13.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/photo13.jpg?resize=75%2C75 75w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/photo13.jpg?resize=30%2C30 30w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/photo13.jpg?resize=141%2C141 141w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/photo13.jpg?resize=110%2C110 110w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/photo13.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/?p=15087" class="small-featured-posts-title">
                                Grasso takes CSUB to new heights                                </a></h2>
                            <div class="small-featured-posts-content">
                                By Esteban Ramirez Senior Staff Writer &nbsp; CSU Bakersfield’s...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 3 days ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>
                    <li>
                        <div class="small-featured-posts-image">
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/?p=15084" class="small-featured-posts-title">
                                Roadrunners fall on senior day, still third i ...                                </a></h2>
                            <div class="small-featured-posts-content">
                                By Juan Rodriguez Reporter &nbsp; &nbsp;&nbsp; The CSU Bakersfield...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 3 days ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>
                    <li>
                        <div class="small-featured-posts-image">
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/?p=15079" class="small-featured-posts-title">
                                CSUB splits weekend invitational                                </a></h2>
                            <div class="small-featured-posts-content">
                                By Joe Macias Senior Writer &nbsp; The CSU Bakersfield...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 3 days ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>
</ul></div>					</div><!--tab2-->
					<div id="tab3" class="tabber-content">
						<div id="related_posts"><ul class="featured-posts-category-small">                    <li>
                        <div class="small-featured-posts-image">
                                                        <a href="http://therunneronline.com/?p=15108" title="Roadrunners defeat UC Santa Barbara in pitcher&#8217;s duel">
                            <img width="75" height="75" src="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?resize=75%2C75 75w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?resize=30%2C30 30w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?resize=141%2C141 141w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?resize=110%2C110 110w, https://i1.wp.com/therunneronline.com/wp-content/uploads/2017/02/Baseball-5-1.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/?p=15108" class="small-featured-posts-title">
                                Roadrunners defeat UC Santa Barbara in pitche ...                                </a></h2>
                            <div class="small-featured-posts-content">
                                By Peter Castillo Sports Editor &nbsp; The CSU Bakersfield...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 2 days ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>
                    <li>
                        <div class="small-featured-posts-image">
                                                        <a href="http://therunneronline.com/?p=14990" title="Roadrunners look to right the ship in 2017">
                            <img width="75" height="75" src="https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/Castillo_BaseballvsUtah1.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/Castillo_BaseballvsUtah1.jpg?resize=75%2C75 75w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/Castillo_BaseballvsUtah1.jpg?resize=30%2C30 30w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/Castillo_BaseballvsUtah1.jpg?resize=141%2C141 141w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/Castillo_BaseballvsUtah1.jpg?resize=110%2C110 110w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/Castillo_BaseballvsUtah1.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/?p=14990" class="small-featured-posts-title">
                                Roadrunners look to right the ship in 2017                                </a></h2>
                            <div class="small-featured-posts-content">
                                By Peter Castillo Sports Editor &nbsp; The CSU Bakersfield...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 1 week ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>
                    <li>
                        <div class="small-featured-posts-image">
                                                        <a href="http://therunneronline.com/?p=14992" title="Roadrunners aim to repeat as WAC champions in 2017">
                            <img width="75" height="75" src="https://i2.wp.com/therunneronline.com/wp-content/uploads/2016/05/Flores_Softball12.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/therunneronline.com/wp-content/uploads/2016/05/Flores_Softball12.jpg?resize=75%2C75 75w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2016/05/Flores_Softball12.jpg?resize=30%2C30 30w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2016/05/Flores_Softball12.jpg?resize=141%2C141 141w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2016/05/Flores_Softball12.jpg?resize=110%2C110 110w, https://i2.wp.com/therunneronline.com/wp-content/uploads/2016/05/Flores_Softball12.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/?p=14992" class="small-featured-posts-title">
                                Roadrunners aim to repeat as WAC champions in ...                                </a></h2>
                            <div class="small-featured-posts-content">
                                By Victor Rodriguez Reporter &nbsp; The CSU Bakersfield softball...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 1 week ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>
                    <li>
                        <div class="small-featured-posts-image">
                                                        <a href="http://therunneronline.com/?p=14962" title="Roadrunners roll past Vaqueros, move into first place in WAC">
                            <img width="75" height="75" src="https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/MGL0115.jpg?resize=75%2C75" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/MGL0115.jpg?resize=75%2C75 75w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/MGL0115.jpg?resize=30%2C30 30w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/MGL0115.jpg?resize=141%2C141 141w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/MGL0115.jpg?resize=110%2C110 110w, https://i0.wp.com/therunneronline.com/wp-content/uploads/2017/02/MGL0115.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                                                    </div><!--small-featured-posts-image-->
                        <div class="small-featured-posts-text">
                            <h2><a href="http://therunneronline.com/?p=14962" class="small-featured-posts-title">
                                Roadrunners roll past Vaqueros, move into fir ...                                </a></h2>
                            <div class="small-featured-posts-content">
                                By Juan Rodriguez Reporter &nbsp; The game was not...                            </div><!--small-featured-posts-content-->	
                            <div class="small-featured-posts-date-posted">
                                <div class="post-date">
                                    <span class="date">Posted 2 weeks ago</span>
                                </div><!--post-date-->
                            </div><!--small-featured-posts-date-posted--> 
                        </div><!--small-featured-posts-text--> 
                    </li>
</ul></div>					</div><!--tab3-->
				</div><!--tabber-container-->
			</div><!--home-widget-->
                 
                        <div class="home-widget"><div class="widget widget_text"><h3><div class="widget-title">Advertisement</div></h3>			<div class="textwidget"><a href="http://www.csub.edu/bpa"><img src="http://therunneronline.com/wp-content/uploads/2016/08/BPA-Get-Connected-web.jpg" alt="Get Connected with CSUB BPA" style="width:270px;height:288px;"></a></div>
		</div></div><div class="home-widget"><div class="widget widget_ai1ec_agenda_widget">

	<h3><div class="widget-title">Upcoming Events</div></h3>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;&#x3F;page_id&#x3D;9527&amp;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;25-2-2017">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">25</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-14768
									ai1ec-event-instance-id-356
									">

									<a href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;&#x3F;ai1ec_event&#x3D;homecoming-dance&amp;instance_id&#x3D;356"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Homecoming Dance
																							<span class="ai1ec-event-location"
													>@ Marriot Hotel</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;&#x3F;ai1ec_event&#x3D;homecoming-dance&amp;instance_id&#x3D;356"
		   class="ai1ec-load-event"
			>Homecoming Dance</a>
					<span class="ai1ec-event-location"
				>@ Marriot Hotel</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 25 @ 9:00 pm – Feb 26 @ 1:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;&#x3F;page_id&#x3D;9527&amp;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;28-2-2017">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">28</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-14770
									ai1ec-event-instance-id-358
									">

									<a href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;&#x3F;ai1ec_event&#x3D;black-history-month-parade&amp;instance_id&#x3D;358"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Black History Month Parade
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;&#x3F;ai1ec_event&#x3D;black-history-month-parade&amp;instance_id&#x3D;358"
		   class="ai1ec-load-event"
			>Black History Month Parade</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 28 @ 10:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-14769
									ai1ec-event-instance-id-357
									">

									<a href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;&#x3F;ai1ec_event&#x3D;black-history-month-finale&amp;instance_id&#x3D;357"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Black History Month Finale
																							<span class="ai1ec-event-location"
													>@ Student Union MPR 125</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;&#x3F;ai1ec_event&#x3D;black-history-month-finale&amp;instance_id&#x3D;357"
		   class="ai1ec-load-event"
			>Black History Month Finale</a>
					<span class="ai1ec-event-location"
				>@ Student Union MPR 125</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 28 @ 7:00 pm – 9:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;&#x3F;page_id&#x3D;9527&amp;ai1ec&#x3D;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Ftherunneronline.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;therunneronline.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div></div><div class="home-widget"><div class="widget widget_text"><h3><div class="widget-title">This Week&#8217;s Issue</div></h3>			<div class="textwidget"><div data-configid="9508631/44062581" style="width:300px; height:400px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
		</div></div>		</div><!--secondary-->
	</div><!--post-->
	</div><!--main-->
</section><!--wrapper-->

<footer id="footer">
	<div id="footer-widgets">
		<div class="home-widget"><div class="widget widget_nav_menu"><h3><div class="widget-title">Who We Are</div></h3><div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3224"><a href="http://therunneronline.com/?page_id=3223">About The Runner</a>
<ul class="sub-menu">
	<li id="menu-item-3323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3323"><a href="http://therunneronline.com/?page_id=3223">General Information</a></li>
	<li id="menu-item-4318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="http://therunneronline.com/?cat=18">Student Jobs at The Runner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3289"><a href="http://therunneronline.com/?page_id=3288">Meet the Staff</a>
<ul class="sub-menu">
	<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3290"><a href="http://therunneronline.com/?page_id=3288">Staff Listing</a></li>
	<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="http://therunneronline.com/?cat=10">Meet the Editors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3029"><a href="http://therunneronline.com/?page_id=3028">Awards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5222"><a href="http://therunneronline.com/?page_id=5208">Advertise</a></li>
</ul></div></div></div><div class="home-widget"><div class="widget widget_nav_menu"><h3><div class="widget-title">Categories</div></h3><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-6430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6430"><a href="http://therunneronline.com/?cat=11">News</a></li>
<li id="menu-item-6431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6431"><a href="http://therunneronline.com/?cat=12">Opinion</a></li>
<li id="menu-item-6429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6429"><a href="http://therunneronline.com/?cat=1596">Features</a></li>
<li id="menu-item-6432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6432"><a href="http://therunneronline.com/?cat=17">Sports</a></li>
<li id="menu-item-6433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6433"><a href="http://therunneronline.com/?cat=13">Photography</a></li>
</ul></div></div></div><div class="home-widget"><div class="widget widget_nav_menu"><h3><div class="widget-title">Featured Sections</div></h3><div class="menu-featured-sections-container"><ul id="menu-featured-sections" class="menu"><li id="menu-item-6426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6426"><a href="http://therunneronline.com/?cat=1704">Runner Radio</a></li>
<li id="menu-item-6424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6424"><a href="http://therunneronline.com/?cat=1464">Video</a></li>
<li id="menu-item-6425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6425"><a href="http://therunneronline.com/?cat=1850">40th Anniversary</a></li>
<li id="menu-item-12978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12978"><a href="http://therunneronline.com/?cat=3131">Faculty Strike</a></li>
<li id="menu-item-12979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12979"><a href="http://therunneronline.com/?cat=3159">March Madness</a></li>
<li id="menu-item-12980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12980"><a href="http://therunneronline.com/?page_id=12086">Grad Shoutouts 2016</a></li>
</ul></div></div></div><div class="home-widget"><div class="widget widget_meta"><h3><div class="widget-title">Other</div></h3>			<ul>
						<li><a href="http://therunneronline.com/wp-login.php">Log in</a></li>
			<li><a href="http://therunneronline.com/?feed=rss2">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://therunneronline.com/?feed=comments-rss2">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div>        <div class="copyright">
            <div class="copyright-text">
                    Copyright 2013 Trending news Theme.Powered by Wordpress.                </div><!--copyright-text-->
        </div><!--copyright-->
    </div><!--footer-widgets-->
</footer><!--footer-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://therunneronline.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://therunneronline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://therunneronline.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://therunneronline.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.16'></script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-2373552096436f4bbb796617d3dc8f08">
	</div>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'77625414',post:'15133',tz:'-8',srv:'therunneronline.com'} ]);
	_stq.push([ 'clickTrackerInit', '77625414', '15133' ]);
</script>
</body></html>